1. Are you ready for the Galaxy S20? Here is everything we know so far!

After Factory reset, major charge issues

Discussion in 'Android Devices' started by cmonster, May 20, 2010.

  1. cmonster

    cmonster Member
    Thread Starter

    Sorry for the re-post (this is also on the sticky Factory Reset post, but is a pretty bad issue for me and I am hoping to get some help today, please).

    So I did this factory re-set last night to try and take care of some pretty bad keyboard lag in the browser and a few other sniggly problems which seem better.

    BUT now I have a pretty major issue I have never encountered before. When I plugged into a USB on my macbook last night to charge only, the indicator showed it was charging. When I woke up this morning, it said it was still charging and only showed about 75% full. Huh? I thought. That makes no sense.

    Now I am in a conference, typing and tweeting away on my MB, with my Eris plugged into it and it shows the lighting bolt in the battery but doesn't show the green bar animation in that battery. Instead, it shows just above the level where it would get yellow. The red charging LED is on too.

    Then, after about 1.5 hours of this, the screen goes dead. I hold the power button and the phone reboots (so it had been off). Once it goes through the process, I get the message to connect my charger. Not a warning of 10 or 15% battery. Just connect now and a big empty red battery on the screen. I plug it back in and back to a lighting bolt in the battery but no moving green bar, a red LED above that and the trackball flashing white.

    In other words, now that I've done a factory re-set, I am getting no charge when plugged into my computer. Haven't tried plugging into the wall yet. I will tonight when I get back to my room, but this is not good. Considering the crappy battery life normally, I plug my Eris into my computer when at work in order to keep it full charged all day.

    It's also shutting off while plugged into my computer!

    Since first posting at 10:30 AM today, It is now saying it is charging and showing the battery filling animation, but it's been "charging" since then and has not completed. Battery level is about 25% the moment I unplug it (Settings->Battery) and up time and awake time are identical.

    Can someone please help?
    Also, I am running 2.1 using the OTA file that was posted and installed it myself using the instructions from this board. After re-set, I used MyBackUp Pro to re-install apps and settings/Android Home/Dictionary.

    Thank you.

    1. Download the Forums for Android™ app!


  2. ithejdi

    ithejdi Member

    Under Battery it should show which "app" is using most of the battery. Which one is it?
  3. cmonster

    cmonster Member
    Thread Starter

    Android System: 47%
    Cell Standby: 35%
    Display 18%
  4. ithejdi

    ithejdi Member

    and if you hit android system what does it say?
  5. OfTheDamned

    OfTheDamned The Friendly Undead

    If your awake time and uptime are the same then you have an keeping the phone awake and that is killing your battery.

    What do you have installed?
  6. cmonster

    cmonster Member
    Thread Starter

    sorry. should have thought of doing that.
    CPU total 42s
    CPU foreground 16 s
    Data Sent 1.76 kb
    Data Received 5.79kb

    then a long list of Included Packages. Should I transcribe that?
  7. ithejdi

    ithejdi Member

    usually it will show you which one was using all the battery. you can then kill it or find out why it's stuck running (sync settings to often etc)
  8. cmonster

    cmonster Member
    Thread Starter

    Barcode Scanner
    Call History
    Charlie the Unicorn Soundboard
    Desk Clock
    Gallery (3D NExus)
    Google Sky Map
    Handcent SMS
    MP3 Store
    My Backup Pro
    NPR News
    One Bus Away
    PDF Viewer
    SPL MObile
    Star Wars Soundboard
    StreamFurious Pro
    US Constitution
    Visual VM
    Voice Dialer
    Voice Recorder
    Voice Search

    I don't use all those and none of them are new since the reset. In fact, there are a few I'd backed up that I decided not to restore after restore.

  9. OfTheDamned

    OfTheDamned The Friendly Undead

    I don't see any that are known problems, but I also see a few that I don't know anything about.

    If you go to Settings > Applications > Running Services what do you see and what are the times next to each?
  10. cmonster

    cmonster Member
    Thread Starter

    Calendar: 6.2MB
    Obex Service 4:06:10 (running)

    Touch Input 2.7MB
    Touch Input 4:07:28 (running)

    Google 7.4 MB
    Contacts Sync AdapterSE (words cut off) can't see the ful time but it's running
    Gtalk Service 4:07:42 (running) which I never use so could it be this as I didn't know it was up?
  11. OfTheDamned

    OfTheDamned The Friendly Undead

    Gtalk, touch input and Obex run on everyone's phone. If you kill gtalk, I seem to remember that your gmail will quit for some reason.

    The one I would be looking to stop is the contacts sync adapter. I think it is possibly stuck on something and just keeps running. Try stopping it and letting the phone sleep for about 5 or 10 minutes. When you wake it up, look at your awake time and up time again to see if they are different.

    You could also try stopping obex if you don't mind you calendar sync stopping.
  12. cmonster

    cmonster Member
    Thread Starter

    Nope. no difference
    so I tried this. Still no difference.

    Thanks for the help. I hope you or someone has more ideas.
  13. cmonster

    cmonster Member
    Thread Starter

    Also, Settings-> Data and Sync-> unchecking Auto Sync did not make a difference.
  14. cmonster

    cmonster Member
    Thread Starter

    Ok. I think it is stuck on updating a contact. When I look at Settings/Applications/Running Applications/ Google Contacts Sync Adapter is running (after a re-boot). So I stopped it by unchecking Contacts in settings/data and sync/Google/Contacts (where it was also constantly doing the two arrows circling thing, stopping for a split second, then trying to sync again.

    I put the phone to sleep and voila, different up and down times!

    So, now, How do I fix this? Do I just have to live with it and forevermore manually sync my contacts? Is there a way I can tell if it was stuck on a contact and which one it is? Cause whoever it is ain't important!

    Thanks for any further help you can give.

HTC Droid Eris Forum

The HTC Droid Eris release date was November 2009. Features and Specs include a 3.2" inch screen, 5MP camera, 288GB RAM, MSM7600 processor, and 1300mAh battery.

November 2009
Release Date

Share This Page