1. Download our Official Android App: Forums for Android!

always talking phone

Discussion in 'Android Help' started by Android Question, Feb 1, 2014.

  1. Android Question

    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    HTC first, last night phone starts talking, whenever I tap anything on screen, it tells me what it is, I have to double tap to open whatever I choose, also screen will not slide any direction, leaving me with little control, and having to hear someone telling me what I am doing.
     

    Advertisement

  2. Rukbat

    Rukbat Android Expert
    Rank:
    None
    Points:
    843
    Posts:
    10,392
    Joined:
    Jan 16, 2012

    Jan 16, 2012
    10,392
    2,894
    843
    Male
    Being retired and writing Tasker tasks.
    Fayetteville, NC, USA
    I don't know HTC's interfce, but it should be somewhere in Settings, in Accessibility. What you have turned on is to help blind people or people with limited vision.
     
  3. bonbon67

    bonbon67 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Feb 1, 2014

    Feb 1, 2014
    3
    0
    5
    Hello, I am the "guest" who started the thread. The problem with accessability is, when I open settings, (or any other time) is my screen won't slide. So I can't slide to that part of settings.
     
  4. bonbon67

    bonbon67 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Feb 1, 2014

    Feb 1, 2014
    3
    0
    5
    well here's an up date. @Rukbat you were right about it being set for visual impairment. Somehow the "Talkback" option under Accessibility Setting has been checked! So now since my phone screen won't slide or roll, (stopped when this started) I cannot get to the Accessibility setting to change it! Unless.....someone knows how...:smokingsomb: Thanks Rukbat for your input!
     
  5. rickpcb

    rickpcb Android Enthusiast
    Rank:
    None
    Points:
    88
    Posts:
    448
    Joined:
    Sep 11, 2012

    Sep 11, 2012
    448
    265
    88
    Male
    St Augustine, FL
    Also in Accessibility... be sure font size is set to normal and magnification gestures are off. If your screen is set to auto rotate, turn it sideways to expose the hidden part of the settings.
     
  6. bonbon67

    bonbon67 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Feb 1, 2014

    Feb 1, 2014
    3
    0
    5
    WOO HOO! Back to normal! Turned sideways, wouldnt show any more down of menu, so I just started rolling my thumbs over screen not letting off. Screen rolled and I got to the accessability settings and was able to turn off "Talkback". Thanks for the help guys! :D:D
     

Share This Page

Loading...