1. Check out our companion app, Forums for Android! Download from Google Play

Support an app killed my fascinate! I think?

Discussion in 'Android Devices' started by idk?, Nov 3, 2010.

  1. idk?

    idk? Member
    Thread Starter
    15

    Apr 1, 2010
    10
    0
    15
    Arizona
    So i was busy installing apps and moving them around my screen when i accidentally hit the auto-brightness toggle on one of my newly installed widgets, i went to hit it a few more times to restore my previous brightness, but my screen totally turned off. The phone is still on, if someone calls me i can hear the ring tone perfectly.

    I've done some Googl'ing looking for answers but i havn't found anything useful, I have already ordered a replacement fascinate under warranty, but it would be nice to find a solution to save myself 20 bucks on a zagg invisi shield..are there any know solutions or ways to factory reset without using the screen?

    Note: The Samsung logo and Galaxy S boot-up are visible, but when it normally shows the unlock screen its completely black

    Note again: Sorry i don't remember the name of the app
     

    Advertisement

  2. Halcyon

    Halcyon Well-Known Member
    43

    Oct 15, 2010
    236
    38
    43
    Seattle, WA
    Have you tried a battery pull? I think there is a way to do a factory reset upon boot. Im sure one of the guru's here could better assist you.
     
  3. idk?

    idk? Member
    Thread Starter
    15

    Apr 1, 2010
    10
    0
    15
    Arizona
    ya i have, and i tried doing volume down + power on reboot, but it seems to be stuck at a screen showing an android with a shovel and it says 'downloading, do not turn off target" but ya i dont even know if thats the right place to be :p
     
  4. Halcyon

    Halcyon Well-Known Member
    43

    Oct 15, 2010
    236
    38
    43
    Seattle, WA
    It sounds like its working. I think its like doing a full wipe on your phone if im not mistaken. You may have to reactivate it again (*228 option 1). Just follow the instructions on the screen once it DL'ed. Let us know how it goes.
     
  5. NOsquid

    NOsquid Well-Known Member
    78

    Sep 11, 2010
    634
    65
    78
    Yeah, it's something with the amoled screen, it's been happening to a lot of people. No more brightness widgets! If you search on the xda forums you'll find some threads. There is no easy fix.
     
  6. idk?

    idk? Member
    Thread Starter
    15

    Apr 1, 2010
    10
    0
    15
    Arizona
    ah well, that's disappointing, im used to nandroid on my old incredible where i could fix any idiot mistake i made haha, i guess ill just take the warranty replacement.
     
  7. Halcyon

    Halcyon Well-Known Member
    43

    Oct 15, 2010
    236
    38
    43
    Seattle, WA
    Thats one way to fix it lol. Note to self... no brightness widgets.
     
  8. ktez

    ktez Well-Known Member
    16

    Apr 30, 2010
    54
    6
    16
    To get to recovery, you have to hold both volume up and down (like the middle of the button) and then power. That should take you into recovery. Do you have clockwork mod installed? If you do, it will go into clockwork right from recovery and you can run a nandroid recovery from there. If not, the Samsung stock recovery has a data wipe/factory reset option too. Just push both volume buttons when powering on - using only the volume down just takes you to downloading mode. Good luck!
     
    Halcyon likes this.

Share This Page

Loading...