1. Check out our companion app, Forums for Android! Download from Google Play

Support Android and HOME WiFi connection issue.... HELP

Discussion in 'Android Devices' started by BDZ71, Mar 11, 2012.

  1. BDZ71

    BDZ71 New Member
    Thread Starter
    5

    Mar 11, 2012
    4
    0
    5
    I just got my first Android phone.. woop woop!

    Anyway, works great!

    But I cant get on the internet on my home wifi????

    I enable wifi on the phone.. it finds my home network.. It logs into my home network and says the status is strong... but when I go to the browser or ANYTHING that uses the internet it will not work and times out and says no connection etc..

    But I can type in my router IP from the phone browser and get into the router settings... So i know im hooked up to the wifi.. i just cant seem to get past the router.
    WTF?

    I cant figure this one out. . . I havnt been to any other wifi spots to see if it works there but home is definately the most important..

    Any ideas?
     

    Advertisement

  2. chrstdvd

    chrstdvd Well-Known Member
    53

    Sep 28, 2010
    435
    60
    53
    Retired
    Virginia
    Go into your WiFi settings scroll down to advanced. Check that your wifi sleep policy is set to never, verify you have a MAC address listed and that you do not have "use Static IP checked.
     
  3. BDZ71

    BDZ71 New Member
    Thread Starter
    5

    Mar 11, 2012
    4
    0
    5

    check
    check and
    check.....

    Thats what all of my settings already were!
    Still no good.. I just dont get it.. it says its connected to my network! but it dosnt work
     
  4. chrstdvd

    chrstdvd Well-Known Member
    53

    Sep 28, 2010
    435
    60
    53
    Retired
    Virginia
    It seems that ur router is blocking the phone from access to the web or from the web to ur phone. check your router settings from your computer.

    comms between the phone and computer should not be related to coms between ur phone and router, but i have seen strange things where firewall do actually block all coms. So disable ur firewall and try. if it gets access U will need to set up a firewall rule for the phone.

    what router are U using?
     
  5. BDZ71

    BDZ71 New Member
    Thread Starter
    5

    Mar 11, 2012
    4
    0
    5
    It has to be the router settings but idk what to change..... I'm on wiring at my fianc
     
  6. dabig25

    dabig25 Well-Known Member
    36

    Feb 2, 2012
    58
    3
    36
    what kind or router you got......??

    was having issues with mine kept dropping connection. Problem was with my 2Wire modem
     
  7. BDZ71

    BDZ71 New Member
    Thread Starter
    5

    Mar 11, 2012
    4
    0
    5
    Its a lynks (sp?) idk the model off hand... the craazy thing is that all my other stuff works fine on the internet
     
  8. buffaloparty

    buffaloparty Active Member
    16

    Jan 26, 2012
    44
    1
    16
    Buffalo Party
    Have you tried power cycling?
     
  9. buffaloparty

    buffaloparty Active Member
    16

    Jan 26, 2012
    44
    1
    16
    Buffalo Party
    Does your router connect right to your modem or do you have a PC in between.
     
  10. PBX Tech

    PBX Tech Member
    6

    Feb 28, 2012
    6
    2
    6
    Telecom
    San Diego North County
    Are you using MAC filtering on the router?
     
  11. buffaloparty

    buffaloparty Active Member
    16

    Jan 26, 2012
    44
    1
    16
    Buffalo Party
    That's what I thought at first but he would have remembered setting that up.
     
  12. FProphets

    FProphets Well-Known Member
    16

    Feb 3, 2012
    54
    1
    16
    I had this issue with my home Internet a couple days after upgrading both my phone and Internet.

    I restarted the modem and it fixed it. Not sure why that happened only my phone didn't connect everything else was fine but it worked and haven't had an issue since.
     

Share This Page

Loading...