1. Check out our app, Forums for Android! Download and leave feedback here!

Any problems restarting the phone?

Discussion in 'Android Devices' started by GripnRip, Jun 8, 2010.

  1. GripnRip

    GripnRip Well-Known Member
    Thread Starter
    16

    May 12, 2010
    47
    2
    16
    I noticed something over the last 2 days. I've been restarting my phone at least once a day, not because of any particular problems I was having, but just to free up memory with using a task killer. I noticed when restarting it Sunday that after turning the phone off it took what seemed to be 2 or 3 minutes before it registered me pressing the power button again to turn it back on. I didn't really think anything of it at first, but when it did it again yesterday i started to get worried. Is anyone else having any issues restarting the phone?

    Because I know the question is probably coming. After powering down, I waited between 30 seconds and a minute before I pressed the power button again. I would then hold it down for around 20 seconds and then let go, wait a bit and press and hold again. Am i not holding it down long enough? Am I not waiting long enough after powering down? Is something actually wrong with the phone?
     

    Advertisement

  2. Brillokc

    Brillokc Member
    16

    May 17, 2010
    13
    2
    16
    I actually just ran into this a few minutes ago, I didnt wait though and after a while just pulled the battery and put it back in and it fired back up. Looks like maybe the shutdown is taking longer to actually finish?
     
    GripnRip likes this.
  3. MisterEd

    MisterEd Well-Known Member
    93

    Apr 15, 2010
    773
    117
    93
    New Joisey
    There is noting wrong with it. It drove me nuts for the first couple hours. The "secret" is press the button for a "long half-second" then let it go. After a couple seconds it always starts.

    What is happening is it doesn't "instantly" start up so you THINK it isn't going to start and you press the button again which powers it off without even starting. Once I got the timing right it NEVER failed but when I first got it I was ready to return it.
     
    GripnRip likes this.
  4. GripnRip

    GripnRip Well-Known Member
    Thread Starter
    16

    May 12, 2010
    47
    2
    16
    So maybe it's not just me, but there's nothing wrong with the phone. If that is the case I am very relieved. I'm so paranoid, I feel like I'm trying to find things not to like about the phone. After having horrible issues with the call quality on the Incredible and the utter lack of excitement over anything I saw about iPhone 4 yesterday I was worried about there being issues with this phone.

    I haven't had any problems with Sprint coverage in the 2 1/2 weeks we've had them, in fact even when roaming I get great voice quality and can send and receive data at least as good as i could when I had my iPhone 3G. But the stuff everyone on here and other forums keeps mentioning about issues with the 4G and wifi antennas, get me kind of worried.
     
  5. GripnRip

    GripnRip Well-Known Member
    Thread Starter
    16

    May 12, 2010
    47
    2
    16
    You're a genius. Work tried it and worked instantly. Thanks.
     
  6. sagedil

    sagedil Well-Known Member
    93

    May 1, 2010
    796
    178
    93
    Laid off....sigh
    Raleigh, NC
    Y'all, don't feel bad. Took me 3 days to figure out same.
     
Tags:

Share This Page

Loading...