1. Download our Official Android App: Forums for Android!
  2. We apologize for the disruption in email services! They are sending out now, but there is a backlog, so it may take a little time to catch up.

AT&T mail settings problem

Discussion in 'Android Apps & Games' started by Booshy47, Jun 3, 2012.

  1. Booshy47

    Booshy47 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 3, 2012

    Jun 3, 2012
    1
    0
    5
    Alright, so I'm decently adept at figuring things out, but I have been stumped by AT&T mail on my androids. Samsung Infuse and Acer Iconia A200.

    I followed the POP settings that are posted pretty much everywhere, to no avail.

    Incoming: Pop.att.yahoo.com - port 995 ssl
    Outgoing: Smtp.att.yahoo.com - Port 465 ssl

    Exactly like everyone says to do. But no matter what (regardless of whether I'm on 3G or wi-fi), it always says "username or password incorrect"
    But they aren't incorrect. I've double, triple, quadruple checked them.

    This happens with both my infuse and my Iconia.

    Now what?

    And please don't tell me to set up a gmail account to forward it to. That may be your preference, but that's not what I'm asking for. My friend's AT&T email works on his Infuse and his galaxy tab with those settings. Why won't mine work on mine?

    Thanks for any help.
     

    Advertisement

  2. Crashdamage

    Crashdamage Android Expert
    Rank:
    None
    Points:
    643
    Posts:
    4,450
    Joined:
    Feb 25, 2011

    Feb 25, 2011
    4,450
    2,746
    643
    Mostly retired
    Kansas City, Mo.
    Check the security settings.
     

Share This Page

Loading...