1. Download our Official Android App: Forums for Android!

Bricked my phone?

Discussion in 'Android Devices' started by backdown, Aug 4, 2010.

  1. backdown

    backdown Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    282
    Joined:
    Apr 23, 2010

    Apr 23, 2010
    282
    41
    43
    I was installing a custom rom onto my phone, and when it went to restart a green droid appeared with a box and an arrow. It then shut the screen off. Now, if i plug in the phone it doesn't show a charging indicator nor does it do anything if i keep the power button down?

    D:
     

    Advertisement

  2. Caloy

    Caloy Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,871
    Joined:
    Jan 16, 2010

    Jan 16, 2010
    1,871
    200
    163
    Male
    Mad Scientist! MUAHAHAHA!
    Richmond, TX
    Bummer!
     
  3. F14Scott

    F14Scott Member
    Rank:
    None
    Points:
    16
    Posts:
    31
    Joined:
    Jun 25, 2010

    Jun 25, 2010
    31
    7
    16
    Pull the battery?
     
  4. backdown

    backdown Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    282
    Joined:
    Apr 23, 2010

    Apr 23, 2010
    282
    41
    43
    I did, i even put in a different battery.
     
  5. terekkincaid

    terekkincaid Newbie
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Jun 19, 2010

    Jun 19, 2010
    11
    0
    15
    Um, I am very sorry for your situation, but, er, do you mind telling us what ROM it was?

    I saw that little android when I was manually installing the radios, but I've never seen him during a custom ROM install.

    As a side note, it sounds like the same kind of bricking that occurred when folks double-installed the last 1.47 update. Maybe you can just blame it on Froyo and have the Sprint store reflash it for you?
     
  6. backdown

    backdown Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    282
    Joined:
    Apr 23, 2010

    Apr 23, 2010
    282
    41
    43
    I was installing EvIo. Its a great rom and i had it on there before, but something must of gone wrong during it to cause this..i wouldn't not use it because of my experience, it was the best rom i have ever used.
     
  7. backdown

    backdown Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    282
    Joined:
    Apr 23, 2010

    Apr 23, 2010
    282
    41
    43
    Took it to a sprint store, and i am in line for a new one. Sad that it came to this in order for me to get a new phone, but oh well.
     
  8. dieseldum

    dieseldum Member
    Rank:
    None
    Points:
    16
    Posts:
    33
    Joined:
    Jun 14, 2010

    Jun 14, 2010
    33
    2
    16
    i feel for ya we all will say a prayer
     
  9. backdown

    backdown Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    282
    Joined:
    Apr 23, 2010

    Apr 23, 2010
    282
    41
    43
    Got a new one yesterday. The only problem i notice with this one is there is some slight light leakage under the home button. Overall, i am very happy!
     
Tags:

Share This Page

Loading...