1. Are you ready for the Galaxy S20? Here is everything we know so far!

can not delete some files on microsd

Discussion in 'Android Help' started by InGearX, Jul 27, 2016.

  1. InGearX

    InGearX Android Enthusiast
    Thread Starter

    when I am trying to delete *some* files (movies..) on my galaxy Tab S2 microSD .. I keep getting "task failed" or alike .. I have tried half a dozen file managers .. reboot .. safe mode ..

    but I can delete them fine on my laptop!

    I am thinking its got to be some file permissions issue ..

    there has got to be some program that will let me reset all file permission on my microSD card

    or some solution?

    please help .. thank you ..
     


  2. mikedt

    mikedt 你好

    Have you tried using the stock system Samsung file browser, "Files" I think it's called? Because if the Tab is on Kitkat or Lollipop, third-party user installed file managers are not usually able to delete files and folders they didn't create.

    Yes it's a file permissions thing, with those versions of Android. A security measure to try and stop any malware deleting or encrypting files and folders they didn't create, e.g. ransomware, which does exist on Android.
     
Loading...

Share This Page

Loading...