1. Are you ready for the Galaxy S20? Here is everything we know so far!

Cannot Connect to Uverse WIFI on my Asus Tablet

Discussion in 'Android Devices' started by awm050501, Oct 20, 2014.

  1. awm050501

    awm050501 Lurker
    Thread Starter

    I have an ASUS MeMO Pad Smart 16GB 10.1" model ME301T Android version 4.2.1 tablet that can detect my home wifi but will not connect. I have connected successfully on my office (WPA/WPA2) and my college wifi networks, so I know my tablet is capable of connecting to wifi. I am also able to tether it to my Sprint serviced phone. When I try connecting to my home network using the password (yes, it is correct), it says 'Saved, secured with WPA/WPA2'. When I look at the advanced settings, the IP address says unknown. I called AT&T support and spent 45 minutes doing everything I tried before calling (resetting my equipment, forgetting and adding it again on my tablet, standing right over the equipment with my tablet trying to connect). The customer service rep and I became disconnected with one another, and didn't call me back at either my home phone or cell phone as he promised in the beginning of the call if we did get disconnected. I even tried logging into the gateway address, as there is a WPS pin available for my tablet that can be entered into the router. But I didn't know where to enter the info and the customer service rep told me that shouldn't be necessary. I just bought a new Samsung Galaxy s4 phone that I just plugged in the password and I connected no issue. I didn't try the factory reset, yet - I am skeptical that will work. There is also a desktop PC, a Kindle, a Samsung tablet, and a laptop that have no issues with connecting. I'm at a loss as to why this tablet is connecting on other wifi networks but not on my home network, where I really need it. I could really use some guidance. Thanks in advance.
     



    1. Download the Forums for Android™ app!


      Download

       
Loading...

Share This Page

Loading...