1. Are you ready for the Galaxy S20? Here is everything we know so far!

Cannot Transfer Files to Note 2

Discussion in 'Android Devices' started by marcusjunius, Mar 16, 2013.

  1. marcusjunius

    marcusjunius Lurker
    Thread Starter

    When I connect my Note 2 to the CPU, it can read the device. However I cannot put any files unto it even though there is sufficient memory to place files into the phone.

    I can copy files from the device however when I try to create a folder or transfer video, music files, it displays an error and I'm totally lost. I did nothing weird on the phone or the computer itself.

    Also any idea we used GalleryLock to hide photo files however when we try to unhide the hidden files, it also displays an error message... any ideas on how to fix these? We are contemplating on doing a factory reset but Im not sure if that will fix the problem....

    Please help me out., it would be greatly appreciated...
     

    Advertisement

  2. Frisco

    Frisco =Luceat Lux Vestra=

    Welcome to the forums, Marcus.

    What is the error message saying?

    I'm assuming you have the USB drivers (Usb Drivers | Samsung Phones Answers) and a Windows computer, first of all. ;)

    Now have a look here: How to transfer files between galaxy note 2 and windows computer | Samsung Phones Answers :)

    Please post back any issues or error messages, so we can move to some remedies for you if something strange it happening during the steps described.
     
  3. marcusjunius

    marcusjunius Lurker
    Thread Starter

    Not that I installed specific drivers, but I do assume it was installed since the first time I connected the device it showed something like "installing drivers"

    The error on GalleryLock appears so fast I will have to work on capturing a screenshot. I will probably post the screens tomorrow as my partner has my phone.
     
  4. marcusjunius

    marcusjunius Lurker
    Thread Starter

  5. marcusjunius

    marcusjunius Lurker
    Thread Starter

    One more screenie:

    [​IMG]

    Uploaded with ImageShack.us

    P.S. we already did a factory reset on the device.
     
  6. eng_samy

    eng_samy Newbie

    i have the same problem....factory reset didn't help...
    anyone please help urgent
     
  7. Benjie

    Benjie Android Enthusiast

    Have you tried an application on your device similar to ES File Manager and then connecting with wifi?
     
  8. evohicks

    evohicks Android Expert

    That's wierd, as long as my phone drivers/USB drivers are ok then I have no problem with the transfer, what version of windows/hardware are you using?
     
  9. eng_samy

    eng_samy Newbie

    The problem is really strange.....sometime i can transfer files with no problem...and some time the transfer start to be very very slow..1 G could talk 1 hour !!! And once the transfer is that slow sometimes i receive that error message and i should disconnect and reconnect my usb cable again...and so on..i have tried many cables btw....i think the problem not coming from my windows...because i have tried labtop and pc...my pc have windows 7 and XP and the problem happend on both...and on my lab with windows 7....i never face that problem before...i have updated my note 2 to DMC3 version last week by kies...
     
  10. vosg

    vosg Android Expert

    Make sure Kies is not running while you transfer the files.
    Hope this helps...
     
  11. eng_samy

    eng_samy Newbie

    it's not running while i transfer files....any other options ?
     
  12. Caloy

    Caloy Android Expert

    Do not assume the right drivers have been installed automatically. I'd do a manual installation if I were you. :)

    Sent using the force
     
  13. girolez

    girolez Often Off Piste

    Have you tried all the usb ports? Sometimes some don't work depending on your pc hardware
     
  14. eng_samy

    eng_samy Newbie

    I have tried both options...all usb ports + another pc...so it's not related pc hardware...
    Also i have uninstalled and reinstalled drivers manually nothing help...
    Any other options??
     
  15. kil4thril

    kil4thril Newbie

    Try another USB cable? These phones are very picky about them for some reason.
     
  16. eng_samy

    eng_samy Newbie

    I have tried 4 others usb cables and all working with other devices with no problem.....i think the problem is coming from DMC3 update
     
  17. bsweetness

    bsweetness Android Enthusiast

    I've suddenly started having the same issue. I'm a pretty advanced smartphone and PC user, and I can't for the life of me figure out the problem. I automatically tried everything that's been suggested here and more, but no luck so far. I can read the files on the phone and on the card just fine, and I can copy stuff to my PC, but transferring from my PC to my Note 2 rarely works.
     
  18. Caloy

    Caloy Android Expert

    I recently transferred 15 GB worth of video files to my phone via USB and have no idea why some can't transfer to the N2. Not sure if a firewall can prevent the transfer, but it might be worth checking out.

    Sent using the force
     
  19. bsweetness

    bsweetness Android Enthusiast

    I've been transferring gigs upon gigs of files to and from my Note 2 since November without incident. The problem has just started occurring in the last couple of weeks.

    And it's not a firewall problem for me.
     
  20. Sokudo Ningyou

    Sokudo Ningyou Well-Known Member

    I've seen problems too, and it seems to have started once the rom I use updated to the newest Verizon base. Before, I could connect through Smart Explorer's FTP function and transfer files to both my internal and SD card with no problems. Now, it's generally slow, and at times, my computer will ask me if I really want to transfer the files because my device may not be able to read them. Utterly confusing.
     
  21. vosg

    vosg Android Expert

    Can you transfer files using another device, or a USB flash drive? Just trying to eliminate the possible causes...
     
  22. bsweetness

    bsweetness Android Enthusiast

    I can transfer to and from other devices just fine, even using the same ports and the same cables. My PC (both of them actaully) will recognize the phone, I can browse the internal storage and the memory card, and I can transfer files from my the phone to the PC just fine. The problem is when I try to put something on the phone. Really strange.
     
  23. jqaquino2

    jqaquino2 Lurker

    I get the same problem here, I think ever since I upgraded to DMC3 build...

    would be great if someone can figure this out :)
     
  24. renovartio

    renovartio Lurker

    just got my new note 2 last week. only encountered this problem like few secs ago. been surfing for a solution but no luck so far. however, I seem to have a temp solution transferring my music file without the use of downloading stuff. just sync from windows media player and seemed to cancel the situation. may I suggest that this is probally because of the phone locking itself while transferring?
    new to these kind of things so give me a break if im wrong.
     
  25. tube517

    tube517 Android Expert

    Another suggestion: Try using an app called Storage Analyzer to find out if some files are "hidden" and are taking up too much space that is preventing the transfer. Sometimes Android keeps these files and you can't see them on the surface; however, only apps like storage analyzer can see them and they take up a big amount of space that you weren't even aware. Try this first and then try transferring again
     
Loading...

Share This Page

Loading...