1. Download our Official Android App: Forums for Android!

Can't intall ATD plugin in eclipse

Discussion in 'Android Lounge' started by stutech123, Jul 3, 2011.

  1. stutech123

    stutech123 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jul 3, 2011

    Jul 3, 2011
    4
    0
    5
    am using indigo 3.7,i tried many ways,but i keep getting this error,please help :

    Cannot complete the install because of a conflicting dependency.
    Software being installed: Android Development Tools 11.0.0.v201105251008-128486 (com.android.ide.eclipse.adt.feature.group 11.0.0.v201105251008-128486)
    Software currently installed: Eclipse SDK 3.4.2.M20090211-1700 (org.eclipse.sdk.ide 3.4.2.M20090211-1700)
    Only one of the following can be installed at once:
    Views 3.6.0.I20110412-0800 (org.eclipse.ui.views 3.6.0.I20110412-0800)
    Views 3.3.1.M20081112-0800 (org.eclipse.ui.views 3.3.1.M20081112-0800)
    Cannot satisfy dependency:
    From: Android Development Tools 11.0.0.v201105251008-128486 (com.android.ide.eclipse.adt.feature.group 11.0.0.v201105251008-128486)
    To: org.eclipse.wst.sse.ui 0.0.0
    Cannot satisfy dependency:
    From: Eclipse Platform 3.4.2.R342_v20090122-9I96EiWElHi8lheoJKJIvhM3JfVsYbRrgVIWL (org.eclipse.platform.feature.group 3.4.2.R342_v20090122-9I96EiWElHi8lheoJKJIvhM3JfVsYbRrgVIWL)
    To: org.eclipse.ui.views [3.3.1.M20081112-0800]
    Cannot satisfy dependency:
    From: Eclipse Project SDK 3.4.2.R342_v20090122-7O7S7GApJ3_vCyk7ETmsfcmjhz0eHnqw7MIjk9Vdhe4Ic (org.eclipse.sdk.feature.group 3.4.2.R342_v20090122-7O7S7GApJ3_vCyk7ETmsfcmjhz0eHnqw7MIjk9Vdhe4Ic)
    To: org.eclipse.platform.feature.group [3.4.2.R342_v20090122-9I96EiWElHi8lheoJKJIvhM3JfVsYbRrgVIWL]
    Cannot satisfy dependency:
    From: Eclipse SDK 3.4.2.M20090211-1700 (org.eclipse.sdk.ide 3.4.2.M20090211-1700)
    To: org.eclipse.sdk.feature.group [3.4.2.R342_v20090122-7O7S7GApJ3_vCyk7ETmsfcmjhz0eHnqw7MIjk9Vdhe4Ic]
    Cannot satisfy dependency:
    From: Structured Source Editor 1.3.0.v201105101529 (org.eclipse.wst.sse.ui 1.3.0.v201105101529)
    To: bundle org.eclipse.ui.views [3.4.0,4.0.0)
     

    Advertisement

Share This Page

Loading...