1. Download our Official Android App: Forums for Android!

Support Can't Turn Off TXT notification Icon

Discussion in 'Android Devices' started by NeWcS, Oct 5, 2010.

  1. NeWcS

    NeWcS Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    47
    Joined:
    Jul 18, 2010

    Jul 18, 2010
    47
    3
    36
    I'm using handcent and Can't Turn Off the default TXT notification Icon on the default android messaging app.

    There is no option for it;

    [​IMG] [​IMG]

    HELP
     

    Advertisement

  2. suyash1

    suyash1 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    216
    Joined:
    Apr 9, 2010

    Apr 9, 2010
    216
    19
    38
    Student
    Somerville, MA
    you could turn off hendcent notification and get regular notifications
     
  3. NeWcS

    NeWcS Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    47
    Joined:
    Jul 18, 2010

    Jul 18, 2010
    47
    3
    36
    No one has any idea why there is no longer an option to turn off stock notify?
     
  4. suyash1

    suyash1 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    216
    Joined:
    Apr 9, 2010

    Apr 9, 2010
    216
    19
    38
    Student
    Somerville, MA
    i dont think there ever was that option on TW i think it was only for the galaxy roms
     
    anabolina and NeWcS like this.
  5. Mastermind278

    Mastermind278 Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    283
    Joined:
    Dec 11, 2009

    Grab the Mms.apk from one of the Galaxy Roms. Place it in abd\tools folder.

    Code (Text):
    1. adb shell
    2. [B]cat /system/app/TwMms.[COLOR=black]apk[/COLOR] > /sdcard/TwMms.apk[/B]
    3. rm /system/app/TwMms.apk
    4. exit  
    5.  
    6. adb install Mms.apk
     
    NeWcS likes this.
  6. NeWcS

    NeWcS Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    47
    Joined:
    Jul 18, 2010

    Jul 18, 2010
    47
    3
    36
    I tried that and got:
    pkg: /data/local/tmp/Mms.apk
    Failure [INSTALL_FAILED_OLDER_SDK]
     
  7. NeWcS

    NeWcS Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    47
    Joined:
    Jul 18, 2010

    Jul 18, 2010
    47
    3
    36
  8. twistedcf

    twistedcf Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 15, 2011

    Aug 15, 2011
    1
    0
    5
    OK FOLKS!!! So ive been playing around with this for a few days. I know this is kinda old stuff and old forums but this was really upsetting me. I have a current fix that I would like to post.
    1.Load a Galaxy ROM
    2.Download Titanium Root from the market
    3.Make sure youre not mounted and run the program
    4.Go to Backup/Uninstall at the top
    5.Find Messaging click on it and do a backup(This will go into a folder called TitaniumBackup on your sd card)
    6.Mount and go to your sdcard/TitaniumBackup
    7.Create a folder called Galaxy and put everything there in it
    8.Now load the rom you want to use I used Take5 rom because i like my vibe
    9.Once again get titanium from market
    10.Backup your messaging
    11.Mount goto titaniumbackup create folder named "your rom" (i did take5)
    12.Put your backup files in it
    13.Goto Galaxy folder copy all put it back in your titaniumbackup folder and unmount
    14.Run titanium app goto backup scroll all the way down youll see messaging with an option to backup go ahead and do so
    15.Restart and you should now have notification options

    Good Luck!
     
  9. euph_22

    euph_22 Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    2,634
    Joined:
    Feb 24, 2010

    Feb 24, 2010
    2,634
    595
    213
    Grad Student (Applied/Computational Math)
    Milwaukee, WI
    That seems like a lot of work when you can simply turn off the Handcent notification and set the stock app's notification to open in Handcent.
     

Share This Page

Loading...