1. Check out our companion app, Forums for Android! Download from Google Play

Support Data Connectivity Issue

Discussion in 'Android Devices' started by autox z, May 20, 2010.

  1. autox z

    autox z New Member
    Thread Starter
    5

    May 20, 2010
    2
    0
    5
    I got my incredible yesturday and was using it at home no problems. Took it to work today and cannot get any data connections to work. I've tried doing the *228 updates to no avail. The strange part is that when the phone first turns on data works fine for a few minutes and then quits. Restarting the phone causes the same thing to happen every time, data works great for ~2 minutes then nothing after that.

    The 3G icon is active and flashes intermitantly and I have 2 bars of signal. Going into the phone settings I have -90 dBm, am in service and not roaming. I can also send texts and make calls with no issue, its only that data that is not working.
     

    Advertisement

  2. autox z

    autox z New Member
    Thread Starter
    5

    May 20, 2010
    2
    0
    5
    Upon further inspection it seems to be a network issue, not a phone issue. My old BB, which I still have, is experiencing the same issues. I used the BB in this office for a year without any problems, they must be working on the tower or something. Does anyone know what could be causing this?
     
  3. Musky

    Musky Well-Known Member
    173

    Mar 13, 2010
    1,846
    376
    173
    Male
    Computer Tech
    San Diego
    Many of us have had the same issue and it was a Verizon problem. You need to call CS and they will manually register your phone on their network. Mine worked the first day I activated it, but then the 3g data stopped working until I called Verizon, they did something and then had me reboot the phone and it's been fine ever since.
     

Share This Page

Loading...