1. Download our Official Android App: Forums for Android!

General Default Corp email app setup fails after ota 4.0.4 update

Discussion in 'Android Devices' started by tec_, Dec 22, 2012.

  1. tec_

    tec_ Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 22, 2012

    Dec 22, 2012
    1
    0
    5
    Received OTA 4.0.4 - had some issues with some apps. Performed a factory reset. Now, the default email app fails to complete the synch process with Exchange server. The Exchange server does recieve the synch request. The phone never completes the account setup process. App returns Username or password incorrect if domain address left out. App returns Cant connect to server if domain address is combined with username and the Exchange Server reports First Synch.

    K9 also fails, but RemoSync from Remoba Inc works. All apps use the same username, server name, and domain server name. RemoSync prompts for pin to be set - had not needed to do that under earlier version of OS.

    From what I have gathered under other threads RE: Samsung Galaxy there may be some issue with the policy push and the failure of the embedded email app ability to properly handle the request to push the policy from the server.

    Verizon admits the failure and has no update on any fix of info on exactly what is wrong (at least publicly)
     

    Advertisement

  2. johnlgalt

    johnlgalt Antidisestablishmentarian
    Rank:
    None
    Points:
    453
    Posts:
    9,415
    Joined:
    Oct 28, 2009

    Oct 28, 2009
    9,415
    1,924
    453
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
    When I set mine up, the email app prompted me that there was an update required, and following that it prompted me that I needed to allow it to make a change to conform to the Exchange server policy set by the Exchange admin. Once that cleared, all was working fine, but the domain was required with the username: domain/username

    Did you ever get that first prompt for an update?
     

Share This Page

Loading...