1. Check out our companion app, Forums for Android! Download from Google Play

Support Desire with no sound from speaker

Discussion in 'Android Devices' started by guitareth, Sep 4, 2010.

  1. guitareth

    guitareth Member
    Thread Starter
    5

    Sep 4, 2010
    7
    0
    5
    Just got my new Desire from handtec.co.uk. Been setting it up today and wondered why I was hearing no sounds at all. Checked all relevant sound settings, but nothing at all coming from the speaker. If I plug in the headphones I can hear sounds OK. So looks like my speaker is faulty [​IMG] Phone came with Froyo version 2.2 pre-installed by the way - in case that's at all relevant).

    I'm absolutely gutted, as I live in Spain and have waited a week to receive my phone only to find its a faulty one. So looks like I will have to post the phone back to Handtec on Monday and will probably be another couple of weeks then before I get a working one. Not a good start at all Grrrrrrrrr!!

    I tried a factory reset 3 times but it's made no difference. Speaker appears to be totally f***** . Looks like I'll have to arrange to return the phone on Monday for replacement. Not a good introduction to the phone and I'm really p****** off :mad::mad::mad:
     

    Advertisement

  2. anoniemouse

    anoniemouse Well-Known Member
    153

    Jul 3, 2010
    1,514
    237
    153
    Button Moon

    Welcome to the forum
    Just out of interest did you try settings/sound/volume & check the levels there?
     
  3. guitareth

    guitareth Member
    Thread Starter
    5

    Sep 4, 2010
    7
    0
    5
    Thanks for the welcome. I've calmed down a bit now :D

    Yes, I double-checked all the audio settings. Tried changing them to full volume, tried toggling on and off silent/normal/vibrate modes etc. Tried plugging and unplugging the headphones a few times. All to no avail.

    I thought it was odd whenever I switched the phone on, in that when presumably there should have been some sort of intro sounds all I got was a vibrate. Then phoning into it only got a vibrate. And then when i went to try out different ring tone settings I couldn't understand why there was no way to hear what each sounded like. And then I played a music sample and still nothing!

    However, when I did above with headphones plugged in I could hear all the sounds which I should be able to hear through the speaker - but there's not a peep coming from the speaker - so its clearly faulty :(
     
  4. anoniemouse

    anoniemouse Well-Known Member
    153

    Jul 3, 2010
    1,514
    237
    153
    Button Moon
    Looks like you have been very unlucky there m8, hopefully they will rush a new one to you.
     
Tags:

Share This Page

Loading...