1. Download our Official Android App: Forums for Android!

Droid incredible video problem

Discussion in 'Music & Media' started by Dbmaui, Oct 27, 2010.

  1. Dbmaui

    Dbmaui Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Oct 27, 2010

    Oct 27, 2010
    3
    0
    5
    Hey all

    I have an app I am developing that streams mp4 files to an android device. I found on here the handbrake settings for droid video. I used that to create my files. When I test them on an incredible it says they cannot be played. They do work on a droid 1 and a galaxy. Here are my settings

    640 x 368, h.264, 44.1 mono audio. Web ready button checked in handbrake, no filters, bit rate of 1000

    It's very strange. Anyone have an idea?
     

    Advertisement

  2. sitlet

    Rank:
    None
    Points:
    213
    Posts:
    5,867
    Joined:
    Apr 11, 2010

    Apr 11, 2010
    5,867
    633
    213
    Download MediaInfo on the pc. Open the file in there, switch to Tree View, then copy and paste the results here. I can help you further if you do that.
     
  3. Dbmaui

    Dbmaui Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Oct 27, 2010

    Oct 27, 2010
    3
    0
    5
    * * * MediaInfo Mac 0.7.33.4 file analysis report.
    * * * MediaInfo Mac is
     
  4. sitlet

    Rank:
    None
    Points:
    213
    Posts:
    5,867
    Joined:
    Apr 11, 2010

    Apr 11, 2010
    5,867
    633
    213
    Hmmm, the only thing that I noticed was the resolution isnt a standard resolution. I dont know if that wouldnt make it play, but its the only thing I see wrong.
     
  5. Dbmaui

    Dbmaui Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Oct 27, 2010

    Oct 27, 2010
    3
    0
    5
    Yes I noticed that about the screen resolution too... which was also strange, because I set the clip resolution to be 640 x 360, but for some reason it encoded it to 640 x 368.

    I was wondering if it was because the clips were progressive frame?
     

Share This Page

Loading...