1. Are you ready for the Galaxy S20? Here is everything we know so far!

Eclipse Error

Discussion in 'Android Development' started by LunarStorm, May 31, 2010.

  1. LunarStorm

    LunarStorm Newbie
    Thread Starter

    EDIT::

    Let me make this a little clearer:

    When you put in the location of the SDK folder you downloaded to start making applications into Eclipse, you put them in a certain tab, named Android. But, the tab is not there, and I do not know how to put it there. Does anyone know how to add this tab or fix this problem?

    Thanks,
    Tom
     


  2. LunarStorm

    LunarStorm Newbie
    Thread Starter

    Anyone help?
     
  3. markb

    markb Well-Known Member

    Hi Tom,

    Could you post a link to the sdk installation instructions that you have been following, and then maybe someone will be able to point out where things have gone wrong.

    Please confirm which steps you have already done, and where you have problems.

    Also, it might be worth specifying which platform you are on, which version of the SDK you are trying to install, and which version of Eclipse you are using.

    Hopefully with all that information it will be easier for someone to help.

    Alternatively, if the instructions you are following are no good, you might want to try these:

    Installing the SDK | Android Developers

    Please come back with more questions if that doesn't work for you, and I'll do my best to help.

    Regards,

    Mark
     
  4. LunarStorm

    LunarStorm Newbie
    Thread Starter

    I downloaded all the steps in the download SDK (in which you linked in your message), but I still get an error. Since I am a developer, I accepted all, some were obsolete, some downloaded. I followed the instructions on the page you linked but nothing happened.
     
  5. markb

    markb Well-Known Member

    I'm sorry, but I can't help without more information.
    Things are far too vague to offer any advice at the moment.

    You followed all the steps in that installation guide? Did they all succeed?
    Did any of the steps fail? Did you get any error messages?
    Did you install the ADT plugin?
    If you go to preferences in Eclipse (Windows -> Preferences) do you see an Android section on the left?

    Please provide as much information as possible.
    Go into detail about what you've tried and what happened.

    Regards,

    Mark
     

Share This Page

Loading...