1. Download our Official Android App: Forums for Android!

Eris to Evo - Some Questions?

Discussion in 'Android Devices' started by midaseris, Aug 8, 2010.

  1. midaseris

    midaseris Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    17
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    17
    3
    16
    First off - this phone is sweet, my eris pales in comparison.

    So I switched to Sprint (cheaper plans/shared with the significant other) and got the EVO. So far I like sprints system and speed.

    Anyway...in the frenzy that was Froyo I updated this morning, followed the update recommendations w/factory restore and network and prl updating.

    My ONLY issue is that sense won't pull my location, I had a properly functioning weather widgit finally yesterday! (Eris NEVER worked right) and now I lost it!!!

    Is there a fix I just haven't found in the forum, I've tried a reboot and everything :thinking:
     

    Advertisement

  2. jgalan14

    jgalan14 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    302
    Joined:
    Jun 20, 2010

    Jun 20, 2010
    302
    30
    43
    Sin City
    Maybe is your area since the Eris never work right because I never had the glitch and I hat this phone since came out and i done so many reset for rooting purposes
     
  3. jgalan14

    jgalan14 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    302
    Joined:
    Jun 20, 2010

    Jun 20, 2010
    302
    30
    43
    Sin City
    bBTW welcome to the forums as well and I moved from Verizon greAt service put too expensive imo
     
  4. CoolBreeze

    CoolBreeze Member
    Rank:
    None
    Points:
    16
    Posts:
    45
    Joined:
    May 27, 2010

    May 27, 2010
    45
    7
    16
    SoCal
    Check you location settings and make sure "Use wireless networks" is checked". Maybe thats your problem.
     
    damewolf13 and midaseris like this.
  5. midaseris

    midaseris Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    17
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    17
    3
    16
    Holy crap! How it got unchecked, I'm not sure, but that was the problem! Thanks man :p
     
Tags:

Share This Page

Loading...