1. Are you ready for the Galaxy S20? Here is everything we know so far!

Support Exchange server woes

Discussion in 'Android Devices' started by jmorse, Jun 22, 2011.

  1. marctronixx

    Moderator

    touchdown is an excellent app that's 3rd party. give it a try.

    also, im am using exchange 2003 SP2 and never had any issues with it.. from the hero to the evo 4g and now the 3D. i also use a xoom with it and mails get pushed normal.

    I would contact your IT department. thats the other link that has not been checked. perhaps they pushed something out that broke something? many times its on that end of the food chain, so see if you can reach out.

    if they say they have not done anything, open a ticket with HTC. I had issues with a touch pro 2 and had HTC work on it even allowing them to test my account on another device.

    now looking back at your post, you stated you even changed the sync times to 30 and it failed? all this does it manually makes the handset do a "check/send".. which is the same as you basically pressing the "refresh" button. if forced local push is failing perhaps there is some mischief happening in your settings..
     

    Advertisement

  2. chspyder

    chspyder Lurker

    Settings are all correct, as before many times all worked till this update, and one more thing, The EVO 4G stopped working with their last software update, as did the Thunderbolt. All other non HTC phones work fine.

    So I am 99.8% sure this is related to the OTA Update.

    I really dont want to use touchdown, I just dont like having two apps that do the same thing on my phone, and I was just getting to like the new mail that allows HTML (finally iphone had it years ago!) on exchange 2003.

    Any other ideas?
     
  3. EarlyMon

    EarlyMon The PearlyMon
    VIP Member

    Contact info for HTC is stickied in this forum. If you're clear this is an HTC issue, backing marc's suggestion, let them know, insist on escalation to Tier 3 Support (ask for it by name).
     
  4. marctronixx

    Moderator

    with respect due to you,

    if it was solely due to the last update wouldn't all phones be affected?

    as stated, have zero issues with exchange.. and many others have success also.

    your only options are:

    1. touchdown
    2. contact your IT dept. see if they changed something on their end OR if they need to UPDATE on their end.
    3. contact HTC

    thats it. the updates pushed out work fine. Im using a xoom and a evo 3D both are on 2003 SP2.

    not trying to be disrespectful here. Im just attempting help. there is no "snake oil" fix that you can do.. you need to get these other parts involved (your IT dept. and HTC).


     
  5. madmax2k1

    madmax2k1 Newbie

    I didn't want to start an new thread so I revived this old thread.

    I have ActiveSync configured with my Exchange account at work for Push email during peak hours. Often there is a delay in the push of 15 minutes for no apparent reason? A restart fixes this issue, but it's happening on a regular basis now, anybody else experiencing this delay with push email?
     
  6. marctronixx

    Moderator

    ive not had any issues with exchange or delays on the evo 3D. 2003 SP2. as soon as the xoom tablet gets the exchange email, boom the evo gets it near instant. and they are both somrtimes on different networks (i have a novatel mifi hotspot i use on the xoom and the evo will be on internal wifi).

    does this happen across any networks? 3G as well?
     
  7. madmax2k1

    madmax2k1 Newbie

    It happened with 3G and 4G connections; I deleted and re-configured the account on my phone, it's been working fine for the last hour; I will monitor it for the next few days to see if this issue is gone.
     
    marctronixx likes this.
  8. rmonty

    rmonty Newbie

    Quick question with the exchange settings. Does anyone have the Sync when Roaming not greyed out in their settings? I am using Exchange 2010 and this setting is greyed out on my phone. Does anyone know how to enable it?
     
  9. marctronixx

    Moderator

    2003 SP2 here and its grayed out for me.

    i think this is the result of your IT departments Exchange policy.
     
  10. madmax2k1

    madmax2k1 Newbie

    It's still intermittent, I sometimes get the email instantly, other times, it's delayed by 8-15 minutes.

    I went as far as hard resetting my device and setting up everything from scratch; same result. I wonder if it's a bug with the HTC mail client or an issue with the phone. On my TP2, Exchange ActiveSync Push worked perfectly with the same exchange account.
     
  11. rmonty

    rmonty Newbie

    I can change the policy if I knew what to change. :(
     
  12. marctronixx

    Moderator

    do you have access to the server? if there is an IT department managing it, befriend someone there and ask them if they can add this option. ill have to look at the xoom and see if it has this option or not...
     
  13. rmonty

    rmonty Newbie

    Yes. We have looked at the options, but changing the only one we can find pertaining to roaming does not seem to fix it. We'll keep playing with it to see if there is a way.
     
    marctronixx likes this.
Loading...
Similar Threads - Exchange server woes
  1. PremalMe
    Replies:
    0
    Views:
    240
  2. jmd494
    Replies:
    3
    Views:
    703
  3. dkimber
    Replies:
    0
    Views:
    270
  4. KBoy420
    Replies:
    4
    Views:
    2,708
  5. Deepa E
    Replies:
    5
    Views:
    350
  6. ehgit
    Replies:
    0
    Views:
    614
  7. saka
    Replies:
    0
    Views:
    301
  8. MikePL
    Replies:
    0
    Views:
    2,309
  9. Miller Max
    Replies:
    2
    Views:
    406
  10. amosneumann
    Replies:
    2
    Views:
    583
Tags:

Share This Page

Loading...