1. Are you ready for the Galaxy S20? Here is everything we know so far!

Google Play Services Crashing

Discussion in 'Android Devices' started by okay, Sep 24, 2015.

  1. okay

    okay Lurker
    Thread Starter



    electricpete likes this.
  2. BrittneyLynn

    BrittneyLynn Lurker

    I have had the same problem except with the Hydro Icon phone. YouTube, Google Play Music, and Gmail keep crashing repeatedly
     
  3. rmhale0207

    rmhale0207 Lurker

    Nobody seems to really care...
     
  4. drathborne

    drathborne Newbie

    electricpete likes this.
  5. FoneFuzz

    FoneFuzz Newbie

    Got my Icon recently, same problem, been reading that post. Would like to wait for the official fix, but then, I sure would love to root to get rid of all the Boost crapola on it. I've just never rooted a phone before, I'll probably kill it!
     
  6. radfordra

    radfordra Newbie

    I actually didn't do as much as you think to fix this, my only contribution to this is just some notes on what you need to do to copy the file over.
     
    electricpete likes this.
  7. bcrichster

    bcrichster ROMinator
    Moderator

    Anyone try to go into Settings - apps and uninstall updates, then reboot?
     
  8. drathborne

    drathborne Newbie

    Yes. That is the temporary workaround that Kyocera proposed. It does not work indefinitely like Ryan's fix does because Google Play Services automatically updates unless you have no internet connection at all.
     
    electricpete and bcrichster like this.
  9. electricpete

    electricpete Android Expert

    Same problem. Not good.

    Can use the web browser version of gmail (mail.Google.com) and the web browser version of youtube though.
     
  10. AZgl1500

    AZgl1500 Extreme Android User

    My personal experience with any form of Gmail has always been poor.
    Messages not ever showing up in my inbox....

    until, I installed AquaMail * Aqua Mail - email app - Android Apps on Google Play


    anyone have any idea why a different app would make any difference on seeing something in my inbox?
    I have not even been able to use my Windows PC web access to Gmail.... right off the Google Maps page, click on Apps and then Gmail... and the inbox is bare as a new born babe.

    so, I quit using gmail years ago, check once in a while, but nothing is ever there.
     
  11. electricpete

    electricpete Android Expert

    I've never had any problem with receiving gmail in about nine years with three pc's and four phones (two primary and two secondary..the kyocera hydro icon is a secondary device for me...don't have phone service on it)

    The problem here has nothing to do with gmail. It has to do with Kyocera software on this device.
     
    #11 electricpete, Nov 17, 2015
    Last edited: Nov 17, 2015
  12. Avi Nash

    Avi Nash Lurker

    I have been unsuccessful in applying the workaround to my Hydro Icon due to my unfamiliarity with rooting the phone, etc. and I could not get the Kyocera provided update to work as well. I am pretty sure there is something wrong with the folder /system/lib because if I try to copy the file libpredtm.so I get EROFS error (Read-only folder) which means I am not rooted and if I am rooted, I get the error EACCESS which I am not sure why I should get if I am rooted.

    I tried to get Kyocera support for this but I did not get any technical support, just email bouncers who keep telling you to do a factory data reset and download the update and finally gave up saying that due to rooting the phone warranty was voided.:mad:

    I wonder what I should do with this one. I understand UNIX and Linux but I don't know how rooting on Android works and why there are so many apps for that and why I need to install kingroot first and then replace with it ith something else as indicated in the workaround.:thinking:
     
  13. radfordra

    radfordra Newbie


    Because of you keep Kingroot on your device you run the risk of bricking your device.

    If you plan on unrooting after copying the file then skip the replacement step. Then unroot directly after copying the file, then reboot.

    You did give ES File explorer root privileges? You may need to manually set it to have root access.
     
  14. Avi Nash

    Avi Nash Lurker

    I removed Kingoroot and ES file manager and tried the Kyocera update which still fails to install at 53% witht he same error. The phone works so I am going to leave it at that.
     

Kyocera Hydro Icon Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...