1. Are you ready for the Galaxy S20? Here is everything we know so far!

google talk authentication failed

Discussion in 'Android Devices' started by hate, Sep 6, 2011.

  1. hate

    hate Android Enthusiast
    Thread Starter

    i keep getting a notification "google talk authentication failed". and it seems that i can't download from market til i fix it. i've already tried adding another gmail account. although it does fix the problem it's only until i reboot the phone, then i have to remove account and then add it again. i've also tried doing a factory reset, wiped dal vik cache, and c&p'ed another google tak into system/app folder. anyone know a permanent fix for this?

    vikesh kumar jha likes this.
  2. Purponic

    Purponic Well-Known Member

    Thats odd because I was getting the same error and I also couldn't download anything. I figured it was because I deleted the talk app from my phone but I had done it before without any problems.
  3. hate

    hate Android Enthusiast
    Thread Starter

    well when i add on my 2nd account my main account signs on to talk. after thats done it lets me download again. so i'm pretty sure they're related......could be wrong.

    in shabbymod there's a app called downloadcrutch..... anyone know what its for?
  4. new optimus

    new optimus Android Expert

    download crutch allows the phone to download any file, regardless if it a working extension on android.
  5. hate

    hate Android Enthusiast
    Thread Starter

    i been checkin forums for a way to fix this google talk thing...... it's like there's no permanent fix for it. a hard reset or adding a 2nd gmail account let u dowload a couple of times, maybe 2-4 apps.
  6. Koumajutsu

    Koumajutsu Android Expert

    I had this issue days ago, it went away on it's own. I poked around google's site at the time with my PC and was having problems all over their servers. I think it may actually be on their end
  7. unotlikeme

    unotlikeme Android Enthusiast

    I cleared data from settings / applications then booted in to cwm and wiped dal vik cache
  8. hate

    hate Android Enthusiast
    Thread Starter

    Went back to stock and did not have any problems with google talk. I tested it for about an hour. Downloaded or updated 15 apps from Market which is 5 times as many I did with that error happening. I then did a recovery. I'm not exactly sure on what it contained but I know that it was before blood put in power widgets and I know that I did not have any problems with google talk or the Market. I updated Maps which took longer then it usually does and before I could download something else I got that damned message again. Because of this I'm going to go with what Koumajusto said about it might be problems on their side..
  9. tcaudill01

    tcaudill01 Newbie

    I had this problem over the weekend after flashing/experimenting with some ROMs. This is what I did to make it go away and I haven't had any issues since.

    Go to applications.

    Click all applications.

    Find market. Click market.

    Click, clear cache, and clear data.

    Hope it helps.
  10. hate

    hate Android Enthusiast
    Thread Starter

    just wanted to clarify..im pretty much willing to even try some voodoo...lol
    when u say click all applications, am i turning on all apps in system/apps?
  11. i believe this is a google error on there servers.. it was happening on 2 of my phones i have... then it started 2 work again on both with no probs...
  12. hate

    hate Android Enthusiast
    Thread Starter

    yeah i know lol.....i don't know why but i keep trying to fix it. guess i'm just impatient and REALLY bored.

    btw how's youre ext4 rom coming? i was gonna try it but now i'm waiting til u work out that mounting problem.
  13. tcaudill01

    tcaudill01 Newbie

    No, you not turning all the apps on. You are simply setting a filter to all you see all the apk's on your phone, including the system apk's.
  14. hate

    hate Android Enthusiast
    Thread Starter

    well unless prevails have a self repair feature that we didn't know about or google used bing to find a solution......thanks for the help guys. especially for the word on google.
  15. Roguefoxx

    Roguefoxx Android Enthusiast

    Every time I root this phone I start getting the "google talk authentication failed" error and can't download any apps from the market. But when I return the phone to stock I never have any issues. Has anyone found out any solutions that worked for them regarding this problem?
  16. hate

    hate Android Enthusiast
    Thread Starter

    i looked for almost a whole day for a solution..... you can find threads in other sites with ideas on how to fix it . all the ones i tried were either temperary or messed up my phone. hopefully i wasn't just lucky and the problem is on googles side. but as u said your phone works when u go back to stock.. if you really need to download something i found powering phone off completely then starting it to be the easiest way. again its temporary. but u can download at least one app. if i find any other fixes i will post here.
  17. Roguefoxx

    Roguefoxx Android Enthusiast

    Yeah I was doing the whole restarting the phone and downloading an app, then having to restart again to download another. I have to assume that it's a problem with the rooting since it works perfectly fine as stock. I've been doing a ton of searching the past couple days myself to find a fix for this, but just as you said they are very short lived or don't work at all. Hope we can find something that works! ;)
  18. DaddyZap

    DaddyZap Android Enthusiast

    I had the same problem only after I did a restore with cwm. How ever me flashing and reflashing my phone probally threw something off. Anyways I did a master rest. Than logged in and everything is working fine.
  19. hate

    hate Android Enthusiast
    Thread Starter

    to be honest i have no idea what causes it but the thing that really puzzles me is why signing into google talk should even matter with us downloading from the market.
  20. Roguefoxx

    Roguefoxx Android Enthusiast

    Well I've been continuously looking for a fix for this today and I may have finally found something. I found this while searching for "can't log into google talk android" on google and it has worked for me so far.

    After the final reboot the first thing I did was tapped the Talk app and let it log in, then opened the Market and haven't had any trouble yet... although I haven't been using it long. I'm going to keep my fingers crossed though, because it's working so far!

    Edit: because I had a *herp derp* moment and didn't add the link... here it is.
  21. ARocker

    ARocker Android Expert

    I don't use Google talk at all, so I removed it from shabbymod altogether. As well as Google search, maps, street view and kept only market. I don't have this issue. I rooted and added shabbymod loaded to my friends phone. It had the talk app and such, it seems that he used a root uninstaller and got rid of it and started having this issue (I've seen it, its sort of maddening). So I loaded my edited copy of shabbymod, by by issue. Just saying. If you're not using it, lose it. Getting rid of maps alone frees up a ton of space.
  22. nastystang05

    nastystang05 Lurker

    Had the same problem on my finances phone. This fixed it permanently. Go to menu settings > applications > manage applications > all and clear data for market gtalk and others that say Google in them. I can't remember all of them but I think there was three or four. After that I signed back in to the market and she hasn't had a notification error yet and no interruptions when trying to download apps.
  23. cgibson8908

    cgibson8908 Lurker

    all you have to do is clear the data from the framework.google application and market. Reboot then it will log you back in. This can also cause an error with the market because google talk must have something to do with the markets download capabilities. If you are having market problems after clearing both of the data/cache of market and google framework. Make a new Gmail account set it to sync reset your device and then go to Market. weird but works. on 3 diff phones.
  24. hate

    hate Android Enthusiast
    Thread Starter

    I tried both these methods and both worked but only for a very short time. Tried making a new gmail and used it as a secondary account (this works even though you are still signing onto Talk with your original gmail) and also reset phone and used a new gmail as the primary.
    What finally worked (for ME) was restoring phone then adding my gmail account to phone using Talk. Then sign onto it, went into settings and disabled everything.
    But, I'm not saying that this is the correct way to solve this problem, I'm just saying that this is how i THINK i fixed it. From what I've read ... different things work for different people. Some people have told me that they just ignored the notifications and somehow google talk fixed itself . Which has to make you wonder , did I fix it or was it just a coincidence..... maybe the problem stopped itself at the same moment I was trying ....

  25. hate

    hate Android Enthusiast
    Thread Starter

    Just seen "Google Authenticator" app on Android Market. Not sure if it will be any help... not having any problems with Talk right now. If anyone does test it pls post results.

Samsung Galaxy Prevail Forum

The Samsung Galaxy Prevail release date was April 2011. Features and Specs include a 3.2" inch screen, 2MP camera, GB RAM, MSM7627-3 processor, and 1500mAh battery.

April 2011
Release Date

Share This Page