1. Download our Official Android App: Forums for Android!

haptic feedback making me crazy

Discussion in 'Android Devices' started by beijingaling, Jun 21, 2011.

  1. beijingaling

    beijingaling Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 21, 2011

    Jun 21, 2011
    2
    0
    5
    Hello. I recently took Swype off of my Droid and reinstalled the regular messaging system. Since then, though, the haptic feedback on my phone has been on and I can't turn it off and it's driving me nuts. I've gone through the settings, and it's unchecked, and even when my phone is on silent mode it still does the haptic feedback in text messages, emails, or when I'm typing something in the browser. Please help before I throw my phone out the window!!
     

    Advertisement

  2. BabyBlues

    BabyBlues Trouble Just Finds Me!
    Rank:
    None
    Points:
    1,333
    Posts:
    13,125
    Joined:
    Jun 3, 2010

    Jun 3, 2010
    13,125
    9,766
    1,333
    Female
    Masquerading as a responsible adult
    Jersey - born & bred
    I know you said it's unchecked but I'm just making sure that you went here:

    Language & Keyboard > Touch Input > Text Input > Vibrate when typing
     
  3. beijingaling

    beijingaling Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 21, 2011

    Jun 21, 2011
    2
    0
    5
    Yep, tried that. No luck.
     
  4. landovr

    landovr Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    723
    Joined:
    Feb 2, 2011

    Feb 2, 2011
    723
    75
    78
    Firefighter
    Alberta Canada
    Maybe try reinstalling swype and go into the swype settings and turn it off there and then uninstall it again.
     

Share This Page

Loading...