1. Check out our companion app, Forums for Android! Download from Google Play

Help Help Help Help Custom Rom Issue

Discussion in 'ROM Development' started by cydal, Nov 13, 2011.

  1. cydal

    cydal New Member
    Thread Starter

    Nov 13, 2011
    Okay I'll summarise this as best as I can, I'm new to Android but not to computers and Linux. I got a china 7" Telechips 8901 Tablet 2.1 and I decided to install the custom Rom on Team Telechips website, I know I should have backed up The Stock ROM but I didn't, After installing the Rom it turned out to be Cyanogenmod and everything was fine except that the touch screen was opposite. So I thought what the hell I might as well try the second ROM on the team telechips website which was HSG-X5A one and now the Tablet doesn't start up anymore, It just shows the Logo and goes blank, I had Clockworkmod in there but I can't boot into the the recovery console, Nothing happens when hold those two buttons. So I tried using ADB from windows to boot into it but nothing happens. I can back up the Stock ROM from somebody else's Tablet but if since can't enter the recovery how can I install it. When I tried to adb push anything into nand, it says can not copy, read-only.

    Help me please


  2. brianvillage5

    brianvillage5 Well-Known Member

    Mar 16, 2011
    Can you download a rom from your computer and flash via USB, or find a way to get it into your hardrive or SD and flash that way. When I bricked my evo I just smashed it with a hammer and made sprint give me a new one. Then tried to be carefully after that. Always have some kind of backup even if it isn't recent. That way you can get your phone to boot. I'd you can get to recovery then you can fix it.

Share This Page