1. Download our Official Android App: Forums for Android!

Support Help me

Discussion in 'Android Lounge' started by Ulises Adonay Diaz, Aug 24, 2017.

  1. Ulises Adonay Diaz

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Aug 24, 2017

    Aug 24, 2017
    1
    0
    15
    Hello friends, forgive the inconvenience, but I need your help urgently ...
    I have a zte n9510 from sprint company ... but a few days I stopped working and I turned it off and it only turns on the red LED but it does not advance ... if I remove the battery and put it again it starts normally but in seconds it goes out again And no longer starts ... try to start in safe mode but it does not leave me much less in recovery mode and I do not know how to do it if they can give me their hand I would thank them
     

    Advertisement

  2. The_Chief

    The_Chief Accept no imitations!
    Moderator
    Rank:
     #9
    Points:
    2,043
    Posts:
    13,811
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    13,811
    13,862
    2,043
    Male
    I'm retired: every day's a Monday :P
    Manchester, TN
    You did not specify if the phone has been rooted or modified, so I will assume it is stock.

    It sounds like maybe your battery has failed. Try removing the battery, plugging it in and booting it up without the battery. If you replace the battery and the issue is not resolved, then I would suspect a corrupt boot partition. That would require factory repair, which would probably be more costly than a new phone. Good luck!
     
    lunatic59 likes this.

Share This Page

Loading...