1. Check out our app, Forums for Android! Download and leave feedback here!

Root Help with going back to 2.1

Discussion in 'Android Devices' started by ninefall, Aug 23, 2010.

  1. ninefall

    ninefall Member
    Thread Starter
    15

    Aug 23, 2010
    12
    0
    15
    I have RSDLite 4.7. I have the right sbf file. When i do the flash it says 100% executing and starts back at 0%. It sits there for 2 minutes and says FAIL. Any help or suggestions would be greatly appreciated. Im going on 4 hours....
     

    Advertisement

  2. sund0wn

    sund0wn Well-Known Member
    93

    Aug 10, 2010
    775
    175
    93
    I work in an office. It has a window, but it isn't
    In a house, near some mountains.
    did you move and replace the .ini file?

    if you did that right, try moving the sbf file to different places. (desktop, root of c:, my documents)
     
  3. ninefall

    ninefall Member
    Thread Starter
    15

    Aug 23, 2010
    12
    0
    15
    what is the .ini file
     
  4. sund0wn

    sund0wn Well-Known Member
    93

    Aug 10, 2010
    775
    175
    93
    I work in an office. It has a window, but it isn't
    In a house, near some mountains.
    that would be the problem. there is an .ini file you need to move to Program Files/Motorola/RSDLite to replace the other one. check your PM, i sent you instructions on what to do there. dont wanna clutter the forum with these silly instructions. :cool::cool::cool::cool::cool:
     
  5. ericnail

    ericnail Well-Known Member
    93

    Dec 27, 2009
    632
    137
    93
    Dr.
    Alpharetta, GA
  6. ninefall

    ninefall Member
    Thread Starter
    15

    Aug 23, 2010
    12
    0
    15
    worked like a charm...you guys are awesome. appreciate it. ive worked for vzw for 6 years and you guys make me look like a moron...thanks again
     

Share This Page

Loading...