1. Are you ready for the Galaxy S20? Here is everything we know so far!

Hotspot Help

Discussion in 'Android Devices' started by KakaiXero, Sep 12, 2011.

  1. KakaiXero

    KakaiXero Newbie
    Thread Starter

    Everytime I use my rooted LG Ally's wireless tether (and the wired tether) i can get on the internet on my laptop for abou 30 minutes to an hour but then it just stops loading stuff. If used the thing where you can diagnose wifi problems on the laptop and it will eaither say "turn off TCP (something) "turn on TCP(something)" and mostly "there is DNS (or dhcp i cant remember right now) problem" I don't know much about networking but everyone else in my house also uses the 3g hotspot (mine is the only rooted phone in the house) and it works fine. This has been a problem since before I rooted my phone...any thoughts?
     

    Advertisement

  2. KingOfGreen

    KingOfGreen Android Expert

    Are you runnin velocity? I do and had the same issue. Try reflashing your ROM, worked for me. I know others have had this issue.
     
  3. KakaiXero

    KakaiXero Newbie
    Thread Starter

    Yeah, 1.1. I've reflashed once a couple of days ago and I haven't really used my hotspot enough to see if it works yet, but I don't think that's the problem since it was doing this prior to rooting my phone...
     
  4. KingOfGreen

    KingOfGreen Android Expert

    Oh, then i dont know. It may be vzw killing it but i doubt that. Maybe try flashing 1.0 with the "lite" zips in the 2.2 root guide, itll reflash the radio. But you need fastboot for those
     
Loading...
Tags:

Share This Page

Loading...