1. Are you ready for the Galaxy S20? Here is everything we know so far!

How to set custom text notification sounds with a Samsung Galaxy S22?

Discussion in 'Android Devices' started by stymiee, May 21, 2022.

  1. stymiee

    stymiee Lurker
    Thread Starter

    I just purchased a Samsung Galaxy S22. It runs Android 12 and One UI 4.1.

    What I am trying to do is use a custom notification sound for my text messages (Google Messages). I want a custom sound for one specific person and another for everyone else. I had this previously on my Galaxy S8.

    Unfortunately this does not work for me. I have added the sounds I wish to use to my phone's storage. This includes custom ringtones. Those do work as I am able to select them when choosing a ringtone. I can see them in my list of available ringtones. But the sounds I have added for notifications do not appear in the list of available notification sounds so I am unable to select them.

    I have tried placing them in the following locations:
    • /root/sdcard/Notifications
    • /root/sdcard/Ringtones
    • /root/sdcard/Android/media
    • /root/sdcard/Android/media/Notifications
    It's this still possible to do? If so, what am I missing?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Dannydet

    Dannydet Extreme Android User

    Zedge in the play store is an app you can install that has this option
     
    ocnbrze likes this.
  3. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    You say you are using Google Messages as your message app. I just enabled that on my s21 and tried to set a custom notification for one contact and it could see the custom tones I keep in the Notifications folder in my internal storage. Different phone, but One UI 4.1 on the May security patch, so I doubt there is a difference in the system sound picker's behaviour.

    Of course if you have a file browser that offers to handle that job instead of the system picker you could see whether that works better (on my phone Solid Explorer can also handle this particular intent).
     
    ocnbrze and Dannydet like this.
  4. etsok1

    etsok1 Newbie

    I also went from s8 to s22 try this;

    This works as long as you have a message from the person you want to customize

    1. Launch the Google Messages app and choose a conversation.

    2. Tap on the three vertical dots menu at the top right of the screen and choose the Details option.

    3. Tap on Notification, select ringtone in sound box.

    4. You can add custom notification sounds to audio files / notifications and they will show in the sound selection box.
     
    ocnbrze likes this.
  5. stymiee

    stymiee Lurker
    Thread Starter

    Turns out what I was missing is that the format of the file *must* be MP3. Mine were .wav files which worked on the older OS but not in the newer OS.
     

Samsung Galaxy S22 Forum

The Samsung Galaxy S22 release date was 25 February. Features and Specs include a 6.1" inch screen, 50MP camera, 8GB RAM, Exynos 2200 processor, and 3700mAh battery.

25 February
Release Date
0
Reviews
Loading...
Similar Threads - set custom text
  1. startac4
    Replies:
    2
    Views:
    316
  2. Hannibal 99
    Replies:
    4
    Views:
    258
  3. sg72
    Replies:
    3
    Views:
    675
  4. jdoe12839
    Replies:
    4
    Views:
    570
  5. radzey
    Replies:
    7
    Views:
    735
  6. idiggplants
    Replies:
    4
    Views:
    648
  7. Dtronvig
    Replies:
    2
    Views:
    588
  8. LuckyBit33
    Replies:
    9
    Views:
    720
  9. npuleio
    Replies:
    0
    Views:
    1,288
  10. Hakeem balogun
    Replies:
    0
    Views:
    1,173

Share This Page

Loading...