1. Check out our companion app, Forums for Android! Download from Google Play

Support How to stop Facebook from syncing contacts

Discussion in 'Android Devices' started by T.C., Dec 21, 2010.

  1. T.C.

    T.C. Member
    Thread Starter
    15

    Nov 14, 2009
    18
    0
    15
    My brother just got a Droid Pro, and asked me how to stop facebook from syncing with contacts (doesn't want all those people in his contact list).

    On my OG Droid, just had to go into Accounts/Sync and uncheck contact. I think there was a way to do this in the Facebook app. But I'm not finding a solution on the Droid Pro.

    Help!!
     

    Advertisement

  2. rlevine

    rlevine Well-Known Member
    16

    Dec 9, 2009
    60
    4
    16
    isn't the facebook app the same on all devices? in my version it's as simple as Settings > Sync Contacts.

    rl
     
  3. T.C.

    T.C. Member
    Thread Starter
    15

    Nov 14, 2009
    18
    0
    15
    It doesn't give that option. Even uninstalled and reinstalled it and nothing.
     
  4. rlevine

    rlevine Well-Known Member
    16

    Dec 9, 2009
    60
    4
    16
    curiouser and curiouser...
     
  5. gsu_golfer

    gsu_golfer Member
    5

    Nov 27, 2010
    9
    0
    5
    I'm trying to figure this out on a Droid Pro as well. I don't see any sort of settings in the FB app.
     
  6. phbcyouth

    phbcyouth New Member
    5

    Dec 4, 2012
    2
    0
    5
    On the Samsung S3…I had the same problem with double contacts. I went through and deleted all of the Facebook contacts. Note: You cannot edit the Facebook contacts. The next day all of the Facebook contacts were back and I had double contacts again.

    Here is how I fixed it.
    1. Got to the Facebook app.
    2. Hit the menu button on top left.
    3. Scroll to the bottom
    4. Hit “ACCOUNT”
    5. “APP SETTINGS”
    6. Scroll to the bottom to “OTHER SETTINGS”
    7. “SYNC CONTACTS”
    8. Now you can choose one of the three
    a. Sync all
    b. Sync with existing contacts
    c. Don’t sync
    **I CHOSE “C”
     

Share This Page

Loading...