1. Download our Official Android App: Forums for Android!

General How to turn on 3G

Discussion in 'Android Devices' started by happyhotspur, Mar 11, 2012.

  1. happyhotspur

    happyhotspur Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    6
    Joined:
    Mar 7, 2012

    Mar 7, 2012
    6
    1
    6
    Since updating my phone to Gingerbread via the O2 website I cannot seem to get my 3G to turn on. I know I am being thick but just can't seem to figure it out.

    Can anybody inform me how to turn it back on.

    Thanks
     

    Advertisement

  2. beau420

    beau420 Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,104
    Joined:
    Nov 10, 2010

    Nov 10, 2010
    1,104
    173
    143
    Computer Guy
    Ottawa
    You will probably need to manually enter some settings.


    1. Press the Menu key
    2. Tap Settings
    3. Tap Wireless controls
    4. Tap Mobile networks
    5. Tap Access Point Names
    6. Press the Menu key
    7. Tap New APN

    APN: payandgo.o2.co.uk
    Username: payandgo

    Other things to try:
    - Make sure http://mmsc.mms.o2.co.uk:8002 does NOT have a slash at the end (after :8002)
    - Make sure all instances of o2 are spelled with the letter 'o'.
    - Make sure you reboot after changing settings.
    - Try setting Server to http://mmsc.mms.o2.co.uk:8002.
    - Try setting Proxy to http://wap.o2.co.uk and Port to 9201.
    - Try setting MMS port to 9201.
    - Try setting APN type to blank. It should show up as <Not set>.
     

Share This Page

Loading...