1. Are you ready for the Galaxy S20? Here is everything we know so far!

I got problem with my Tablet called Apex AT-706

Discussion in 'Android Devices' started by BlackHawk2013, Jul 7, 2013.

  1. BlackHawk2013

    BlackHawk2013 Lurker
    Thread Starter

    Hello guys, I got some problem with my tablet. Here is the thing: when I push power button, it's turning on but stuck with problem picture "android robot with exclamation point" and it doesn't work. I think android needs reinstall. Can you someone help me to know how to reinstall android 4.0 on it?
    Thanks in advance
     


  2. Unforgiven

    Unforgiven ...eschew obfuscation...
    Moderator

    I moved this here to get some better answers.:)
     
    BlackHawk2013 likes this.
  3. mikedt

    mikedt 你好

    That's most likely what it needs, which could be a problem here. Have you tried doing a complete reset, sometimes by holding down a combination of two buttons for about 20 seconds?

    This your tablet?
    Elit Electronics

    From what I can tell it's a budget Chinese device of unknown manufacture imported by a company called Elit Electronics in Georgia. The software has probably become damaged or corrupted due to poor manufacturing quality, rendering the tablet bricked. Best bets probably would be either to return it as faulty to wherever you purchased it, or contact Elit and see if they can help.
     
    BlackHawk2013 and Unforgiven like this.
  4. BlackHawk2013

    BlackHawk2013 Lurker
    Thread Starter

    surely it is Elit Electronics
    I've tried factory reset but it doesn't work. and warranty is expired so I need to reinstall android by myself, if you can, give me a link for android 4.0 install pack for that device or is there exist any universal android which is compatible for all devices?
    I'm so grateful by your replies.
    And thank you guys for attention :))
     
  5. BlackHawk2013

    BlackHawk2013 Lurker
    Thread Starter

    and also I need to know if I am able to install android which is for other device and not belongs to mine. Or is there exist android for all Chinese devices?
     
Loading...

Share This Page

Loading...