1. Are you ready for the Galaxy S20? Here is everything we know so far!

I'm lost...please help (Resolved)

Discussion in 'Android Devices' started by Hunter5, Dec 22, 2013.

  1. Hunter5

    Hunter5 Android Enthusiast
    Thread Starter

    Tried installing a new rom, just went into a boot loop. Now I can't get my PC to recognize my device to install a different rom. I can go into fast boot but when I try to go into recovery all I get is Mr. Android with the big red above his chest. Where do I go from here, I'm not an expert at this but I can figure things out when explained clearly. If I can get this figured out my goal is to be full stock rooted. Thank you in advance, I really need my N7 for work.
     


  2. argedion

    argedion The TechnoFrog

    You need a custom recovery before you can install ROMS. May I suggest that you start at the All things Root Guide Feel free to ask questions on anything you don't understand. First step is to unlock the bootloader so that you can install a custom recovery. The Guides they will tell you everything.
     
  3. Hunter5

    Hunter5 Android Enthusiast
    Thread Starter

    Sorry should have given more info, yes I had a custom recovery, I was using cwm. I have flashed numerous roms over the years and this is the first time I have had issues. I did a full wipe before flashing as I always do. Because this is the first time ever having issues I don't know where to go from here. Any help would be greatly appreciated.
     
  4. Hunter5

    Hunter5 Android Enthusiast
    Thread Starter

    Thanks to everyone who helped with my N5 issues, I got everything worked out and the phone is running great. However this is not my week, now need help with my 2012 Nexus 7, please look at my thread on the other site, I really need some help.

    Sorry to post on here but not getting many hits on the other site, move or delete this thread if needed. Thanks in advance!!

    http://androidforums.com/nexus-7-gen1-2012-all-things-root/810014-im-lost-please-help.html
     
  5. Hook

    Hook Ever since DU... ;-)

    I do. I'll go have a look...
     
    scary alien and Hunter5 like this.
  6. Hook

    Hook Ever since DU... ;-)

    It does actually sound like something happened to your recovery. I'd try to see if you can install one (I'm not familiar with CWM). If you want to return to rooted stock, you might use WUGs and see if it can take you back to unlocked unrooted stock and then unlock and root letting WUGs reinstall the recovery.
     
  7. John Bean

    John Bean Happy Wanderer

    If fastboot works - ie can connect to it from PC - then it's a simple matter to download the appropriate factory image and flash it, and from there you can start over with rooting and/or any other customisations.

    If fastboot doesn't work - as happened to me on a Nexus 4 - then I don't know how to proceed. I got mine swapped under warranty (it failed after an OTA with the same symptoms you describe) but that probably isn't an option in this case.

    By trial and error I found that ADB sideload (but not ADB itself) worked but I found no way to use it to restore a working device.
     
  8. Hunter5

    Hunter5 Android Enthusiast
    Thread Starter

    If you what you mean by fastboot, which I think you do, is power +vol down then yes but my PC now doesn't recognize the device. Drivers still there because my N5 connects just fine.
     
  9. John Bean

    John Bean Happy Wanderer

    Yes, that's what I experienced with my broken N4; my N7 still connected fine so I knew the driver worked.

    If you go into the fastboot/recovery menu on the device you'll find amongst other things an ADB sideload option, which did still work when I tested it from the PC. Unfortunately I couldn't find a way to use it to install a factory image (it's normally used to install a local "OTA" update) but maybe someone knows how it can be used with a full factory image.
     
  10. jhawkkw

    jhawkkw Chinchillin'

    They're different drivers because the Nexus 5 is LG and the Nexus 7 is Asus. You need to specifically install the Asus drivers that you can grab on their website in order for fastboot/adb to work.
     
    funkylogik likes this.
  11. DimBulb

    DimBulb Android Enthusiast

    The part I caught right off, was that your PC doesn't connect to the Nexus7 anymore.
    Here's a thread I started, because that occurred to me also after installing a new PC hard-drive, (and I still can't).

    http://androidforums.com/nexus-7-gen1-2012-all-things-root/751372-pc-cant-interface-tablet.html

    The PC changed, NOT the Nexus7.

    There's a work around though. I load a memory stick by USB from the PC, than use an OTG cable, and an app called Stick-Mount.
    I WiFi tether off my Phone, so that's how I got Stick-Mount from the play store on the tablet. Than grab ES File explorer while your there, and (long press is your friend, to copy) use it to grab and install as the best work around, till hopefully you can get the drivers on the PC configured, so you CAN use something like WUG'S, which is useless, without that ADB, and the drivers being recognized by your Windows PC.

    Good luck.
     
  12. John Bean

    John Bean Happy Wanderer

    That's not necessarily the case; I use the same universal drivers for both my N4 and N7.

    In any case I imagine the OP's drivers were working up to the time the catastrophe happened.
     
  13. jhawkkw

    jhawkkw Chinchillin'

    I've had universal drivers work fine for fastboot, but they never work for adb in my experience. That is why I always recommend installing the official drivers, plus they're signed which allows you to avoid the headaches in Windows 8 about not allowing the installation of unsigned drivers.
     
  14. John Bean

    John Bean Happy Wanderer

    Yes, but it's fastboot that's the problem here, not adb :)
     
  15. Hunter5

    Hunter5 Android Enthusiast
    Thread Starter

    Thanks for everyone's replies, just to share more information, I did just inquire a new HP Pavilion PC with Window's 8.1, when I first plugged in my N5, the PC recognized my N5 and I was able to flash Cataclysm, Franco, etc. with no problems. Plugged my N7 in and same thing, flashed Xenon with no problem. I never really installed any driver because my PC picked up my device with no issues. Could this be why? Should I try installing official drivers before I try again. Note when I plug my N7 into the PC I do hear a chime like it's connected but no pop-up and I can't find the device in "My Computer" like I normally do.
     
  16. Hunter5

    Hunter5 Android Enthusiast
    Thread Starter

    Well after several attempts with Wug's Toolkit using the softbrick/bootloop option I just kept getting failures, said my bootloader version was outdated and needed to be upgraded. Finally decided to do the force flash option, which I was nervous about because of the full brick warning. Well that did the trick, back up and running on KitKat 4.4.2. full stock.

    Wug's save the day!! :beer:
     
    funkylogik and Hook like this.
Loading...
Similar Threads - I'm lost please
  1. Screaming_firehawk
    Replies:
    6
    Views:
    391
  2. spl4000
    Replies:
    6
    Views:
    440
  3. jpmcosta
    Replies:
    0
    Views:
    294
  4. jack58
    Replies:
    10
    Views:
    692
  5. YellowYoshi
    Replies:
    5
    Views:
    526
  6. rahikrish10
    Replies:
    5
    Views:
    658
  7. dontpanicbobby
    Replies:
    10
    Views:
    684
  8. Butterfingers1
    Replies:
    1
    Views:
    361
  9. wcmasters98
    Replies:
    10
    Views:
    3,042
  10. Purgatory
    Replies:
    12
    Views:
    506

Share This Page

Loading...