1. Download our Official Android App: Forums for Android!

Support In Call Volume Very Loud - Samsung Infuse 4G with Gingerbread

Discussion in 'Android Devices' started by LindsayMc75, Feb 5, 2013.

  1. LindsayMc75

    LindsayMc75 Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    2
    Joined:
    Feb 5, 2013

    Feb 5, 2013
    2
    0
    25
    I just updated to Gingerbread a couple days ago and now when someone calls, even when I turn the in call volume (person's voice) all the way down, I still have to hold the phone a couple inches away from my ear. I can't find anything in settings or service mode to fix this.
     

    Advertisement

  2. electricpete

    electricpete Android Expert
    Rank:
     #77
    Points:
    393
    Posts:
    2,054
    Joined:
    Jan 7, 2012

    Jan 7, 2012
    2,054
    1,013
    393
    Male
    Electrical Engineer
    Weird. I can't say I know the cause. But some wild guesses of things to check:

    try toggling speakerphone on and off. (maybe you're on speakerphone for some reason).

    Check audio settings.

    Try uninstall voodoo sound if you have it. Or if you don't, maybe try installing it.. there are many more audio settings accessible from voodoo.
     

Share This Page

Loading...