1. Check out our companion app, Forums for Android! Download from Google Play

[International / GSM] ClockworkMod Recovery Error?

Discussion in 'Android Devices' started by QuickDraw23, Dec 17, 2011.

  1. QuickDraw23

    QuickDraw23 Well-Known Member
    Thread Starter
    33

    Dec 2, 2011
    77
    61
    33
    Minneapolis
    So I installed ROM Manager and installed CWM Recovery. Created a backup and it worked fine. I then wanted to try out Nova Launcher and successfully installed it by rebooting into CWM Recovery and installing from zip file. However, when I went to uninstall Nova Launcher using the same method I ran into a problem.

    Through ROM Manager I hit Reboot into Recovery, then before the Nexus reboots to recovery, a message pops up for a split second and all I could read was something along the lines of 'Unfortunately system has stopped." before the phone reboots.

    Then once the phone reboots an image of a red triangle with an exclamation point inside on top of an android on its back.

    I then have to remove the battery to reboot the phone.

    Has anyone run into this problem? Thoughts?
     

    Advertisement

  2. William T Riker

    William T Riker Well-Known Member
    68

    Jan 14, 2010
    476
    130
    68
    Male
    East Coast USA
    Did you rename or delete the file in /system?

    If you want the recovery to stick , there is a file in /system that needs renamed or deleted through an app like root explorer, recovery-from-boot.p, I renamed it to recovery-from-boot.p.bak - that file restores the stock recovery on boot once you get rid of it or rename, flash CWM again and itll stick.

    This is the folder you want
    [​IMG]
     
Tags:

Share This Page

Loading...