1. Check out our companion app, Forums for Android! Download from Google Play

Irritated....

Discussion in 'Android Devices' started by Whine, May 26, 2010.

  1. Whine

    Whine Well-Known Member
    Thread Starter
    16

    May 22, 2010
    47
    1
    16
    Michigan
    Has anyone else been having slow @ss internet or not connecting to email or any other app that requires signal? I wonder if it's just my phone.
     

    Advertisement

  2. InstantKarma

    InstantKarma Well-Known Member
    103

    Dec 16, 2009
    998
    153
    103
    Male
    Houston, Tejas
    It's probably the network in your area, not the phone.
     
  3. djmacky429

    djmacky429 Active Member
    16

    Apr 17, 2010
    26
    2
    16
    since yesterday my internet has been very unreliable, it will work for a little while, then it will get slower than dial up or not work at all. Then after about 20 minutes it might start working again. I've been getting very irritated as well, where are you from?
     
  4. dasudevil

    dasudevil Well-Known Member
    88

    Sep 22, 2009
    609
    45
    88
    Forklift driver for Frito Lay
    Gilbert, Arizona
    Sounds like your area is having problems. I am sure its not your phone. Could always call TMO and ask if they are upgrading or having outages. Wost case could be your sim card may be going bad. Just a thought
     
  5. Whine

    Whine Well-Known Member
    Thread Starter
    16

    May 22, 2010
    47
    1
    16
    Michigan
    I'm from South-East Michigan. It seems like it's hit and miss. It will be working fine, then for a half hour no page can be displayed. Be nice when we get (if we get) 2.1 though. Maybe work better?
     
  6. larryccf

    larryccf Well-Known Member
    38

    Nov 14, 2009
    212
    15
    38
    i'm on the east coast in VA and was experiencing nearly the same as you describe for almost two weeks - was thinking Tmo was throttling my 3G data connection back cause i had busted the 5G ceiling two months in a row

    but last week it corrected

    one thing you can do, is check your signal strength - punch *#*#4636#*#* on your dial pad, then go to "phone info"

    you;ll see signal strength - mine is generally showing -63 dBm (the lower the number the stronger) - mine seems to still be pulling 3G svc up to -89 dBm, but above that seems to drop back to Edge

    when it shows "UMTS" for network, that's 3G, otherwise it'll show "Edge"
    not sure what other indications lower it'll show
     
  7. i have seen a few posts here and there about some issues in the detroit area.. i see your in michigan, maybe thats it. contact tmo, see what they say
     
  8. Whine

    Whine Well-Known Member
    Thread Starter
    16

    May 22, 2010
    47
    1
    16
    Michigan
    So, i contacted tmobile today, and they told me there has been some 3g issues in my area. They told me the techs were working on it. The thing that baffled me, is he said they should have it fixed in about a week, week in a half!!!!!!!!!!!!!...........wtf
     
  9. crzyn8me

    crzyn8me New Member
    5

    Jun 8, 2010
    1
    0
    5
    Maybe they need to replace some equipment that they didn't have in stock?
     
  10. FastEddy

    FastEddy Member
    5

    Jun 14, 2010
    7
    0
    5
    eCommerce lord
    North Californie
    Ya, like replace the ATT backbone. FYI: the telecom wars are heating up (again). ATT is making a concerted effort to degrade performance to their own DSL customers in favor of Apple iPhone traffic and against any and all alternate carriers. T-Mobile, Sprint, Verizon, et al, are the targets for reduced bandwidth, carrier overload ... even that "do not call" list is now the democrat phone tree.

    Every single trouble ticket issued at T-Mobile second tier in the last month is, at root, an ATT problem. :mad:
     
  11. Chidori602

    Chidori602 Well-Known Member
    36

    Jun 18, 2010
    230
    3
    36
    Male
    my internet goes pretty fast actually, but only when it feels like it. i did a speedtest, with the speedtest app and my download speed was 1.4 megabytes per second. No wifi or edge just the 3g. faster than my old DSL.
     
  12. ZenPit

    ZenPit Well-Known Member
    36

    Mar 29, 2010
    115
    9
    36
    Dishwasher/Sushi Chef
    Houston, Texas
    Dude....1.4 mbps.... :'(

    I'm getting .36 wtf! :(
     

Share This Page

Loading...