1. Download our Official Android App: Forums for Android!

Support Issue: Music/Video plays fastforward

Discussion in 'Android Devices' started by Roze, May 6, 2011.

  1. Roze

    Roze Hiding behind a mystery
    Thread Starter
    Rank:
    None
    Points:
    333
    Posts:
    9,814
    Joined:
    Jan 20, 2010

    Jan 20, 2010
    9,814
    2,184
    333
    Where the Sakura grows
    I just noticed this issue this morning. I had poweramp and it expired last night, I then installed 3 (cube) and had it installed all of the album arts. I played a few songs on it to test it out, everything seems fine. A couple of hours later, I tried to play a song, and it wouldn't play. I didn't think much of it until this morning. I thought that 3 might have been defective, so I installed MixZing. That was when I noticed that my any songs I played would play fastforward, so there was a lot of screeching. I thought maybe MixZing wasn't optimized for the Atrix. After downloading MixZing, I also downloaded the game made by the 3 developer but uninstalled it immediately. I then installed Winamp and had the same issue. OK, now I'm thinking it might be my phone and not the apps. I open the stock gallery to play a video and it was playing fast forward. OK, it's my phone that's fudge up now. I then went and uninstall all the music apps I downloaded but the problem still persisted :( I'm not sure what's wrong with it now >_<

    Yesterday I updated some of my apps including: Quick System Info Pro, Titanium backup and Go SMS Pro. I don't think these apps are the cause of my issue. I don't want to test them out since I use them daily.

    I'm not sure if this is useful information, but I was on the phone for over 3 hours before I downloaded 3 (cube). Artie is rooted.

    If you have this issue or know how to fix it, please respond back.

    Thanks,
    Roze
     

    Advertisement

  2. Roze

    Roze Hiding behind a mystery
    Thread Starter
    Rank:
    None
    Points:
    333
    Posts:
    9,814
    Joined:
    Jan 20, 2010

    Jan 20, 2010
    9,814
    2,184
    333
    Where the Sakura grows
    Update : YouTube is messed up, and is playing really fast as well. :'(
     
  3. Roze

    Roze Hiding behind a mystery
    Thread Starter
    Rank:
    None
    Points:
    333
    Posts:
    9,814
    Joined:
    Jan 20, 2010

    Jan 20, 2010
    9,814
    2,184
    333
    Where the Sakura grows
    Update : a soft reset solved the problem :)
     

Share This Page

Loading...