1. Check out our companion app, Forums for Android! Download from Google Play

Support My nexus one boot animation is delayed!

Discussion in 'Android Devices' started by ajam100, Sep 8, 2010.

  1. ajam100

    ajam100 New Member
    Thread Starter

    Aug 15, 2010
    one day when I was playing around with clockword mod and selected restart adbd(I thought it meant the adb daemon but I guess it means something else) in the advanced options area.Well I consider my self pretty tech smart and "advanced" for a 13 year old but I guess things happen. Now when I boot my nexus one the actual boot animation(not splash) is not showing for the first 3 quarters of the boot up. Then I thought I bricked my device because the screen wasn't showing the animation for 20 sec. Then I saw the touch-sensitve buttons light up and then 2 seconds later the animation apeared only for 2 seconds untill my device was booted. I tried overwriting the boot animation in both /system/media/ and in /device/local/ ad it had no effect. I dont know what to do. I am rooted using universal androot because I want to be able to unvoid my warrnaty. So my bootloader isn't unlocked. I am running Cyanogen Mod 6 and am loving it so far! But I am wondering what to do? Should I re-flash the rom? I tried pressing restart adbd again and it did nothing? i have not done a Nandroid restore because it will mess up my apps that are on the sdcard if i restore back. I dont know what to do!?!?!?!?!:thinking:


  2. Rusty

    Rusty Well-Known Member

    Jan 21, 2010
    Pompey, UK
    Nandroid wont mess anything up, it will just restore you to the exact position you were in when you took it, apps installed to the SD card will be fine (unless installed after the backup), I've done it a few times.
  3. Teknologic

    Teknologic Well-Known Member

    Mar 23, 2010
    Yeah, remember that doing a nandroid can never hurt!
    Your problem is an odd one.. I don't know if it could have anything to do with universal androot, I've rooted manually without unlocking the bootloader.
    Seems like the problem isn't your bootanim itself,...
    You could spend a heck of a lot of time figuring out the exact problem, OR factory reset and re-flash your ROM. Always has a fairly good chance of fixing most problems :)

Share This Page