1. Download our Official Android App: Forums for Android!

Need help using MoboPlayer for .MP3

Discussion in 'Music & Media' started by Hyphion, Jul 8, 2011.

  1. Hyphion

    Hyphion Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jul 8, 2011

    Jul 8, 2011
    2
    0
    5
    Hello!

    I am new here and I am having a problem with MoboPlayer, so I figured you guys would be more experienced with the use of it and could help solve my dilemma. Anyways, I have an .MP3 file that I'm trying to play through MoboPlayer; however, when I click the file, it does nothing. I receive no errors with playing the file, it just becomes highlighted. I've tried holding it down to see if any extra options come up and I get nothing.

    The reason why I am trying to play it through MoboPlayer is because it is an audio that does not belong under my Music - It's just an interesting piece of audio that I would like my friends to hear.

    So could anyone help me with this?

    Ohh and also MoboPlayer cannot play ANY of my .MP3 files, it does the exact same thing as I've stated above. I have tried playing my music, but clicking it does nothing.

    My phone is an EVO 4G Version 2.2.

    Thank you!
     

    Advertisement

  2. sitlet

    Rank:
    None
    Points:
    213
    Posts:
    5,867
    Joined:
    Apr 11, 2010

    Apr 11, 2010
    5,867
    633
    213
    Well then it sounds like either a problem with that app, or with all your mp3 files.
     
  3. Hyphion

    Hyphion Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jul 8, 2011

    Jul 8, 2011
    2
    0
    5
    I reinstalled the program, but to no avail - it still is not playing my .MP3 files.

    Do you have any idea of what could be wrong with my .MP3 files? Because they play without any problems using the staple music application.
     
  4. sitlet

    Rank:
    None
    Points:
    213
    Posts:
    5,867
    Joined:
    Apr 11, 2010

    Apr 11, 2010
    5,867
    633
    213
    There could be many problems. Could be bad tags, could be DRM, could be corrupt files, could be a different codec.
     
  5. Yangyong

    Yangyong Lurker
    Rank:
    None
    Points:
    25
    Posts:
    5
    Joined:
    Jun 12, 2011

    Jun 12, 2011
    5
    0
    25
    Same thing for me. Just downloaded Moboplayer but cannot get my prerecorded BBC MP3 podcasts. Play great on the normal media player but installed Mobo so that I can fast forward, etc. But it's not installing the "media directory". Would the fact that the "podcast" folder is on the SD make any difference at all? Do i have to make up a "playlist" for the Mobo ? Maybe I shoiuld go to online help first.

    Anyway, if anybody has a clue, please let me know.
     
  6. Usta

    Usta Android Expert
    Rank:
    None
    Points:
    333
    Posts:
    2,585
    Joined:
    Jul 8, 2010

    Jul 8, 2010
    2,585
    1,375
    333
    The Netherlands

Share This Page

Loading...