1. Download our Official Android App: Forums for Android!

Root Need help with nextBeast v1.0

Discussion in 'Android Devices' started by -=Jeff=-, May 3, 2010.

  1. -=Jeff=-

    -=Jeff=- Android Expert
    Thread Starter
    98

    Jan 2, 2010
    986
    31
    98
    Male
    Test engineer
    Bartlett, IL
    The ROM and Theme are awesome, just what I want..

    BUT,

    I have a couple minor issues I need to try to understand/fix

    Fabolous does know I am having issues and I am not real sure what is causing it, but here is goes

    I installed NextBeast v1.0 and it was working, then the Home soft key quit working, I think it was soemthing I did so I reinstalled, still seemed fine then I tried to turn off the phone, it goes through the motions but then reboots and never shuts off.. if I do a battery pull and turn the phone on, it reboots 3 times then works.. this is consistent. I used bekits 600 and 800 supplied for Pete's BB and both do the same thing.

    When it reboot is gets to the lock screen then restarts with the 'Droid' text

    I switched back to NexTheme V3 from Fab, it works fine.. then Format System, Boot, Data, Cache, reinstall NextBeast, same thing. once it is running though it is fine, just on power down and power up..

    so what should I look at or try to see if I can fix it.. I like some of the added stuff from Fab, makes it an easy choice to go to it, but with the little power on/off issue, it is keeping me from it
     

    Advertisement

  2. YankeeDudeL

    YankeeDudeL Android Expert
    213

    Oct 25, 2009
    2,170
    516
    213
    Male
    Wireless Sales Manager
    Ok, so I'm not the only one. I'm also having the Home soft key issue, and it's a lil annoying. Also, I don't have a lock screen. Weird. I couldn't get any Bekit kernel but the stock 600MHz to work. I put AdamZ's 1.2GHz kernel in and booyah, super Droid again.

    Sooo...anyone got any insight, by all means.

    I do have to say, this is far and away the fastest, smoothest ROM I've flashed. I really hope we can get past these issues, cause I'd hate to not be using this baby.
     
  3. -=Jeff=-

    -=Jeff=- Android Expert
    Thread Starter
    98

    Jan 2, 2010
    986
    31
    98
    Male
    Test engineer
    Bartlett, IL
    yeah I had the no Home soft key and no lock screen

    I reinstalled then had the power on/off.. not sure fi they are truly boot isues, as after 3 times, the ROM worked.. but on power down it would just restart and 3x then fine running

    Reading on alldroid, they say to wipe x3, I only did it once. I have also contemplated installing over my NexTheme, since it is base off of Pete's ESE81 and pete did say that it should be fine..

    yes the ROM is fast and I like the additions from Fab. I have to wonder if it is the kernel though, I tried bekits 600 and 800 but exhibit the SAME issues for me

    Although the last install I tried last night everything was working (home soft key included)
     
  4. YankeeDudeL

    YankeeDudeL Android Expert
    213

    Oct 25, 2009
    2,170
    516
    213
    Male
    Wireless Sales Manager
    I was never a big fan of the Bekit's kernels, but they did usually work. For some reason I can't log in over at AllDroid, so I can't post. I didn't see that, though, so I'll give that a try. Still gonna use the AdamZ kernel, though.
     
  5. UBRocked

    UBRocked VZW Nexus Please!!!
    433

    Jan 31, 2010
    4,335
    1,564
    433
    Ohio
    I heard that Pete is working on releasing higher voltage kernels. I don't know if you have had troubles with LV kernels before but I know some people can't run them.
     
  6. -=Jeff=-

    -=Jeff=- Android Expert
    Thread Starter
    98

    Jan 2, 2010
    986
    31
    98
    Male
    Test engineer
    Bartlett, IL
    I think I currently have P3Droids LV with Fab's NexTheme

    Maybe I need to format 3x and try again
     
  7. UBRocked

    UBRocked VZW Nexus Please!!!
    433

    Jan 31, 2010
    4,335
    1,564
    433
    Ohio
    Did you try the 3 kernels that Pete has "approved" for BB v1.0? He mentions that other kernels will give you problems.
     
  8. tjreishus

    tjreishus Android Enthusiast
    88

    Nov 8, 2009
    746
    94
    88
    Airline Pilot
    Has anyone had any luck in figuring out the 3 boots problem? Any time I turn on my phone (from being OFF of course), I get the 3 boots before it comes to life. After downloading BB I selected the 1ghz kernal and smoked glass. I have not tried any other "non approved" kernals so I wouldn't think that it is a kernal problem. For those who are having the problem, did anyone try the 3 wipes to fix it? I'd love to fix this. The other problem is that half the time it won't recognize my SD card. I then have to turn it off then back on, 3 reboots and hope my sd card is back on. I really want to figure this out because it is by far the fastest smoothest rom when I get it running.
     
  9. -=Jeff=-

    -=Jeff=- Android Expert
    Thread Starter
    98

    Jan 2, 2010
    986
    31
    98
    Male
    Test engineer
    Bartlett, IL

    tried the 600 and 800.. did not try the 3rd one but I only used the approved ones in pete's link

    neither allow me to turn off the phone and both boot 3 times before the phone is useable
     
  10. YankeeDudeL

    YankeeDudeL Android Expert
    213

    Oct 25, 2009
    2,170
    516
    213
    Male
    Wireless Sales Manager
    Wiping 3x solved my problems. I tried all the kernels Pete posted but only the stock 600MHz worked. I've used Bekit's before (1.2GHz) and while it was far from my fav, it did work. I'm guessing these are developed or formatted specifically for 1.0, but they just didn't work for me. I flashed AdamZ's LV 1.2GHz kernel, and I don't know what I'm missing from the ROM, but this baby is blazing fast.
     
  11. -=Jeff=-

    -=Jeff=- Android Expert
    Thread Starter
    98

    Jan 2, 2010
    986
    31
    98
    Male
    Test engineer
    Bartlett, IL
    sounds good.. will try it this week, when some time allows
     
  12. Fabolous

    Fabolous Superuser
    313

    Nov 7, 2009
    3,635
    2,126
    313
    Multi-platinum Rapper
    Illinois
    Jeff, I ran into this at droidforums:

    Could that have been the reason your phone kept rebooting when trying to mount the sdcard?
     
  13. -=Jeff=-

    -=Jeff=- Android Expert
    Thread Starter
    98

    Jan 2, 2010
    986
    31
    98
    Male
    Test engineer
    Bartlett, IL
    yes

    I will try it tonight if time allows, since I did a Clockwork back-up of the ROM
     
  14. GirLuvsDroid

    GirLuvsDroid Android Expert
    213

    Jan 5, 2010
    1,307
    515
    213
    Corporate & Securties Attorney
    Wilmington, DE
    Have you tried SD Share widget (also called Dual Mount SD Widget)? When you tap the widget, it mounts the SD Card FOR you, while also keeping the card available for your Droid's use for playing music, exploring with a file manager, or whatever. It's one of the most awesome widgets ever, IMO. To unmount, you just tap the widget again.
     
  15. -=Jeff=-

    -=Jeff=- Android Expert
    Thread Starter
    98

    Jan 2, 2010
    986
    31
    98
    Male
    Test engineer
    Bartlett, IL
    FIXED!!!

    Yeah I think it was the Notification ringtone being on the SD..

    Running NextBeast V1.0
     
  16. Fabolous

    Fabolous Superuser
    313

    Nov 7, 2009
    3,635
    2,126
    313
    Multi-platinum Rapper
    Illinois
    Cool, glad you found out what was causing this. I've added this to the bug list:

     

Share This Page

Loading...