1. Download our Official Android App: Forums for Android!

Support Need to disable email notification of text messages

Discussion in 'Android Devices' started by fridaypassion, Aug 2, 2011.

  1. fridaypassion

    fridaypassion Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Jul 31, 2011

    Jul 31, 2011
    9
    0
    5
    I can't seem to find the option to do this. Every time i get an incoming sms I also get an email on an exchange email account I set up. As it's my work email I could really do to stop this!
     

    Advertisement

  2. uktivo

    uktivo Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    144
    Joined:
    Jan 17, 2011

    Jan 17, 2011
    144
    19
    38
    I believe this is a setting in the Outlook email account. Like you, we use Outlook which has an active sync facility and will allow you to send text messages from your outlook desktop.

    open your outlook account mail on the s2. then hit the left button (next to the home button). Then the "more" option", then "account settings".
    Scroll down to the bottom under server settings and you can take the tick out of the bit that says "sms sync".

    That should sort it for you..
     

Share This Page

Loading...