1. Check out our companion app, Forums for Android! Download from Google Play

Support New Mandatory Voicemail Update - Ugh Error

Discussion in 'Android Devices' started by Dxtra30, Dec 1, 2010.

  1. Dxtra30

    Dxtra30 Member
    Thread Starter
    15

    Mar 7, 2010
    12
    0
    15
    Ok just got this "mandatory" voicemail notification from sprint.. My phone is NOT rooted, Nor does hit have the Android Update 2.1 that came out in May.. I hit download and it does it but when it goes to install it says 'error installing' and button for Retry... I've tried doing this several times.. Couple of questions .. Do I have to do this ? If I do do this will Sprint be charging me to use this ? Finally WHY am i getting this error? My phone has been fine since earlier in the year since I got it .. Any help please!!

    Thanks,
    Dx
     

    Advertisement

  2. ColdStart

    ColdStart Well-Known Member
    36

    Jan 6, 2010
    153
    7
    36
    I got it earlier this morning. It installed & is nothing more than a trial offer for their new voicemail-to-text option that I believe is $.99/ month if you decide to continue with it. I passed on it.
     
  3. Dxtra30

    Dxtra30 Member
    Thread Starter
    15

    Mar 7, 2010
    12
    0
    15
    Thanks for letting me know what it is BUT my problem still exists like in my 1st post.. This mandatory message won't clear out and it won't install.. It errrors out after I try to install and message won't go away..
     

Share This Page

Loading...