1. Download our Official Android App: Forums for Android!

Support notification stopped vibrating

Discussion in 'Android Devices' started by Eyerep, Sep 30, 2010.

  1. Eyerep

    Eyerep Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Sep 30, 2010

    Sep 30, 2010
    4
    0
    5
    Eyewear Sales Rep.
    Minneapolis, minnesota
    Help...two things happened to my moto Droid. First it stopped notification vibration on Handcent and it stopped the click sound on screen on and off. Any clues?
    And yes I have checked and rechecked all notification settings and I do not have any other apps that conflict.
    Thanks
     

    Advertisement

  2. Kelmar

    Kelmar Done by choice
    Rank:
    None
    Points:
    823
    Posts:
    11,820
    Joined:
    Nov 28, 2009

    Nov 28, 2009
    11,820
    4,751
    823
    Have you checked the settings from within Handcent?

    I don't have a MotoDroid or use handcent, but figure it's worth a shot.
     
  3. Eyerep

    Eyerep Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Sep 30, 2010

    Sep 30, 2010
    4
    0
    5
    Eyewear Sales Rep.
    Minneapolis, minnesota
    I checked and rechecked and even uninstalled and reinstalled handcent (which really sucked because I had to reset all my settings) but thought it might help. I am perplexed. Handcent sent me to this forum to ask! I did install name vibration app and it has helped but it boggs down my phone and it lags too long. I loved the clicking upon screen on and off mainly because it clicked before all notifications like a little warning, sounds silly but I liked it, now it disappeared and yes the setting is checked on. Again perplexed!
    Thanks
     
  4. defkorn

    defkorn Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    270
    Joined:
    Dec 16, 2009

    Dec 16, 2009
    270
    25
    43
    Have you checked in the sound settings of your phone to make sure it's set to vibrate and not silent? There are several options, sounds like you want "vibrate all the time" or something similiar. Settings > Sound, then make sure Vibrate is checked.
     

Share This Page

Loading...