1. Download our Official Android App: Forums for Android!

Problem with google.

Discussion in 'Android Devices' started by joejoe, Jan 12, 2010.

  1. joejoe

    joejoe Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Nov 18, 2009

    Nov 18, 2009
    6
    0
    5
    Not sure if this is the right forum, but I have tried everything else, so please bear with me. About a week ago my droid started opening the google web browser in spanish. No matter what i do it defaults back to spanish if i kill the browser and reopen it. I've checked all my settings and tried all the help topics i could find on this, no luck. Anyone else having this problem? If you fixed it could you let me know, I'm very annoyed.
     

    Advertisement

  2. alostpacket

    alostpacket Over Macho Grande?
    Rank:
    None
    Points:
    513
    Posts:
    7,973
    Joined:
    Nov 29, 2009

    Nov 29, 2009
    7,973
    3,603
    513
    Android App Developer
    NY
  3. GODMODE

    GODMODE Well-Known Member
    Rank:
    None
    Points:
    56
    Posts:
    197
    Joined:
    Oct 15, 2008

    Tryt the settings to "reset all data to default".
     
  4. joejoe

    joejoe Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Nov 18, 2009

    Nov 18, 2009
    6
    0
    5
    I have tried resetting to default, twice, no luck. I have just switched search engines, google hasn't helped me. If there is a problem that cant be solved, ill get it, lol. Thanks for the help.
     
  5. sooper_droid12

    sooper_droid12 Android Expert
    Rank:
    None
    Points:
    128
    Posts:
    1,228
    Joined:
    Nov 25, 2009

    Nov 25, 2009
    1,228
    73
    128
    Go to Setting > Language & Keyboard Settings > Select Locale > click on English. See if that helps.
     
  6. messenger13

    messenger13 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    3,133
    Joined:
    Dec 8, 2009

    Dec 8, 2009
    3,133
    381
    163
    Director of IT
    Cleveland, OH
    If that were the issue, his whole phone would have Spanish all over it ... not just in the Google web browser.

    My recommendation is to go to Settings > Location & security > and play with the two top parameters (Use wireless networks, Use GPS satellites). Turn ON "Use GPS satellites", turn OFF "Use wireless networks", turn ON the GPS receiver, go outside then open your browser. See if it doesn't "relocate" you.

    If that doesn't work ... maybe you should buy some "Dora, the Explorer" DVDs, and start brushing up on su Espa
     
  7. sooper_droid12

    sooper_droid12 Android Expert
    Rank:
    None
    Points:
    128
    Posts:
    1,228
    Joined:
    Nov 25, 2009

    Nov 25, 2009
    1,228
    73
    128
    Dude, I'm just offering him potential solutions. He said it was in Spanish and I know it has those two options. Doesn't hurt to try right? His phone is acting wacky as is.
     
  8. messenger13

    messenger13 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    3,133
    Joined:
    Dec 8, 2009

    Dec 8, 2009
    3,133
    381
    163
    Director of IT
    Cleveland, OH
    I sorry Boss. :eek: I'll never correct you again. I promise.

    Belittle and berate? ... probably. But I'll never correct you again. :D :D :D
     
  9. DroidJnkie

    DroidJnkie Android Enthusiast
    Rank:
    None
    Points:
    36
    Posts:
    347
    Joined:
    Dec 23, 2009

    Ay Caramba!

    :eek:
     

Share This Page

Loading...