1. Check out our app, Forums for Android! Download and leave feedback here!

Root Recovery?

Discussion in 'Android Devices' started by smoke_weed, Dec 1, 2010.

  1. smoke_weed

    smoke_weed Active Member
    Thread Starter
    15

    Jun 9, 2010
    44
    0
    15
    Hi.. i just got my magic and LOVING IT!
    better than my spica in so many ways (that got robbed)
    but i got one problem
    i rooted my magic with universal androot and that worked perfectly
    but when i try putting in a recovery it sorta works
    by sorta i mean: i used adb to install it (.flashimage yata yata yata' /sdcard/recovery_RA_v-1.6.2.img) and then it worked good .. i went into recovery and i see it working perfectly
    i turned of my phone so i could start playing around but then after booting into the phone regularly from recovery .. recovery sorta just dissappears ? All i see when i hold Home+end call I get a Triangle and the phone with a !' so anyone know how to fix it ?
    btw its a HTC MAGIC+ from rogers
    32a
     

    Advertisement

  2. wellbug

    wellbug New Member
    5

    Sep 9, 2009
    3
    0
    5
    hey bro,add me gtalk
    cnwellbug
     
  3. cj.smith14

    cj.smith14 New Member
    5

    Dec 14, 2010
    2
    0
    5
    Hey,

    I'm new to posting here, but I've read enough to know to supply phone info:

    My fastboot screen says:
    Sapphire PVT 32A Ship S-ON H
    HBOOT - 1.76.0010 (SAPP50000)
    CPLD -12
    Radio-6.35.16.19

    I recently installed z4root and Rom Manager. I ran z4root and it said my phone was rooted successfully. I then put on Clockworkmod (the newest one). The next thing I did was download the current Cyanogen mod through the Rom Manager (I think it's CM6.1) I tried multiple times to install the new Rom (including the GAPPS), I wiped and backed up, but it said the install was unsuccessful. I then tried the install without backing up and without wiping. The install was successful, but now the phone is in a continuous boot loop and won't start.

    I also am not sure if USB debugging was on as I can't get the phone to work; is there a way to turn it on through the Windows Vista CMD Prompt.

    The recovery screen also won't come up. I can get into fastboot and HBoot screens. The fastboot devices command gives me a number but adb devices says "list of devices attached".

    Can anyone help me get my phone working?
     
Tags:

Share This Page

Loading...