1. Download our Official Android App: Forums for Android!

Support S2 keeps rebooting

Discussion in 'Android Devices' started by Kingdan, May 9, 2011.

  1. Kingdan

    Kingdan Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 9, 2011

    May 9, 2011
    1
    0
    5
    Hi,

    just want to if anyone S2 doing the same thing like mine.

    I have the S2 for 3 days now and just now and yesterday the phone just shut itself down and restart again. I think it happened 3 times in two days. So, I want ask if anyone experiencing the same thing and should I return the phone and get a new one?

    Cheers
     

    Advertisement

  2. NZtechfreak

    NZtechfreak Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,825
    Joined:
    Apr 23, 2010

    Apr 23, 2010
    1,825
    763
    213
    Medical Doctor
    Auckland, New Zealand
    Doesn't sound right...

    Can you trace back to an app you've installed maybe?
     
  3. stokesd3

    stokesd3 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Jun 29, 2010

    Jun 29, 2010
    20
    2
    16
    I've just had something similar where the operator welcome screen came up out of nowhere. However checked the uptime and it has not reset?
     
  4. NuckinFutz

    NuckinFutz Newbie
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    May 10, 2011

    May 10, 2011
    17
    0
    15
    I have had the same issue. Got the phone on Thursday and has rebooted randomly approx once a day. I think it did it last night, you can tell by looking at the battery usage graph...there is a big drop when it restarts plus the time on battery does not match the actual time it has been on.
    I've been advised to factory reset the phone and see if it disappears.
     
  5. stokesd3

    stokesd3 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Jun 29, 2010

    Jun 29, 2010
    20
    2
    16
    Only got it a few days ago so don't think a factory reset will help. I'll basically be back to square one once I've got the apps on again :D

    For anyone that has the same issue, have you checked the uptime in settings...about phone. Only say that because need a distinction between reboot and the splash screen coming up.
     
  6. NuckinFutz

    NuckinFutz Newbie
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    May 10, 2011

    May 10, 2011
    17
    0
    15
    I've reset it today so I'll see how it goes. I'll report back here.
     
  7. NuckinFutz

    NuckinFutz Newbie
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    May 10, 2011

    May 10, 2011
    17
    0
    15
    So far so good, hasn't restarted as yet - touch wood.
     
  8. stokesd3

    stokesd3 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Jun 29, 2010

    Jun 29, 2010
    20
    2
    16
    Haven't seen it again myself either (unless of course it did it in silent mode when I wasn't looking!). At least this doesn't look like a daily issue :rolleyes:
     
  9. NuckinFutz

    NuckinFutz Newbie
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    May 10, 2011

    May 10, 2011
    17
    0
    15
    It's back! Done it twice in the last couple of days. Have seen some other people having the same issue, think I may have to return the unit.
     
  10. tauran121

    tauran121 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    197
    Joined:
    Jan 29, 2010

    Jan 29, 2010
    197
    6
    36
    are you using a task/memory killer?
    maybe one of these apps are set to auto kill the OS service (or similar), hence the restart.
     
  11. NuckinFutz

    NuckinFutz Newbie
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    May 10, 2011

    May 10, 2011
    17
    0
    15
    No I don't. I have kept apps to a minimum to try and resolve the issue.
     
  12. Northerndj

    Northerndj Member
    Rank:
    None
    Points:
    16
    Posts:
    53
    Joined:
    Sep 28, 2010

    Sep 28, 2010
    53
    4
    16
    this is strange i have a Galaxy s and just updated to 2.3.3 gingerbread and that has started to the same trick and it's not a app as i have the same apps as i had before
     
  13. bonerp

    bonerp Android Expert
    Rank:
     #174
    Points:
    143
    Posts:
    1,154
    Joined:
    Apr 12, 2010

    Apr 12, 2010
    1,154
    136
    143
    Project Manager
    UK
    mines turned off a few times for no reason - doesnt restart though
     
  14. Lol mahmood

    Lol mahmood Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    85
    Joined:
    May 3, 2010

    May 3, 2010
    85
    9
    16
    It's not a constant problem, but at least every three or four days my new S2 (unbranded, sim free, from CPW, on KE2) suddenly reboots. It does it quite quickly, and occasionally two or three times in an hour or so.

    Has anyone else experienced this? I love the phone, it's the beast the SGS should have ben in the first place, but the random reboots are irritating.
     
  15. xmjox

    xmjox Well-Known Member
    Rank:
     #366
    Points:
    68
    Posts:
    187
    Joined:
    May 16, 2011

    I've had my SGS2 for 7 days now and it has never rebooted itself on me. Sounds like it's a problem with your handset...
     
  16. stokesd3

    stokesd3 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Jun 29, 2010

    Jun 29, 2010
    20
    2
    16
    Mine did it again last night. Anyone any idea of the best way to help localise the issue? Doesn't seem to be a pattern.
     
  17. dancouto

    dancouto Lurker
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    May 26, 2011

    May 26, 2011
    1
    1
    6
    my galaxy s 2 resets when shaken
     
    charlinsky likes this.
  18. eclap

    eclap Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    84
    Joined:
    May 20, 2011

    May 20, 2011
    84
    7
    16
    just to give you guys heads up, I've had my SGS2 for a week now and not a single reset.. I'm running KE7 and rooted... a handful of apps... Never had a crash (apart from trying to run Dungeon Defenders but that crashes on every SGS2, still, it was a ctd, not a restart).
     
  19. bonerp

    bonerp Android Expert
    Rank:
     #174
    Points:
    143
    Posts:
    1,154
    Joined:
    Apr 12, 2010

    Apr 12, 2010
    1,154
    136
    143
    Project Manager
    UK
    Mine did it twice more just yesterday where the screen just locks and can't restart it easily, so swapped it for a new one at CPW. No problems with them at all and very helpful. New one has all the latest upgrades on so it must be a new build.

    No problems today. Also headphone socket is ok on this one.
     
  20. mrvirginia

    mrvirginia Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,493
    Joined:
    May 13, 2010

    May 13, 2010
    1,493
    228
    143
    video editor
    Charlotte, NC
    what was wrong with your headphone socket before?
     
  21. bonerp

    bonerp Android Expert
    Rank:
     #174
    Points:
    143
    Posts:
    1,154
    Joined:
    Apr 12, 2010

    Apr 12, 2010
    1,154
    136
    143
    Project Manager
    UK
    caused crackles through the headphones. Would only get worse - seen a few people with same issue.

    Someone mentioned Samsung has great quality control...they clearly dont have many Samsung products....Samsung are a long way from perfect.
     
  22. eclap

    eclap Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    84
    Joined:
    May 20, 2011

    May 20, 2011
    84
    7
    16
    yeah, but so is everyone else...
     
  23. bonerp

    bonerp Android Expert
    Rank:
     #174
    Points:
    143
    Posts:
    1,154
    Joined:
    Apr 12, 2010

    Apr 12, 2010
    1,154
    136
    143
    Project Manager
    UK
    not wrong there :mad:
     
  24. mrvirginia

    mrvirginia Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,493
    Joined:
    May 13, 2010

    May 13, 2010
    1,493
    228
    143
    video editor
    Charlotte, NC
    meh. it may have been me lol
    i've owned 3 Samsung tvs and never had issues with either except when two of them were shipped one was broken (screen) and the other got a thick vertical line down the left side after a week. i blame this on shipping companies not being careful, though. tbh, only Samsung products i think i've owned...

    iunno, here's to hoping i have no issues!
    thanks for the reply on the headphone jack. will definitely check it.
     
  25. Lol mahmood

    Lol mahmood Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    85
    Joined:
    May 3, 2010

    May 3, 2010
    85
    9
    16
    Mine's been doing the same. Just upgraded firmware to KE7; crossed fingers that'll solve the problem.
     

Share This Page

Loading...