1. Are you ready for the Galaxy S20? Here is everything we know so far!

SCH-R740C Discover

Discussion in 'Android Devices' started by Spawdiggity, Dec 5, 2013.

  1. Spawdiggity

    Spawdiggity Lurker
    Thread Starter

    So my phone wont let me get back into recovery mode after flashing CWM thru Odin. It works fine otherwise. Can I get some help on this? I want to learn. Wouldnt mind how to learn to write a proper CWM for this phone either. Maybe if I could find stock rom for samsung, flash it. I need a walk=through if someone wouldnt mind.

     


    dynajo74 likes this.
  2. Best Answer:
    Post #15 by Spawdiggity, Mar 1, 2014 (1 points)

    1. Download the Forums for Android™ app!


      Download

       
  3. Welcome to Android Forums.

    If you tell us the what phone you are using and who your carrier is we could move this question to the appropriate all things root sub-forum dedicated to your phone.

    I moved this thread to the forum for discussing phones that don't have a dedicated forum.

    ... Thom
     
    Spawdiggity likes this.
  4. sniperfox47

    sniperfox47 Newbie

    He listed his phone in the thread title. SCH-R740C is the samsung galaxy discover (SCH-R740) with the provider Cricket Wireless (the c at the end). Not sure what the OP is asking but figured I'd answer Thom's question.
     
    Spawdiggity and Thom like this.
  5. Spawdiggity

    Spawdiggity Lurker
    Thread Starter

    Yeah, I'm sorry about that. My question is what do I need to do in order to gain access back to recovery mode? I tried flashing CWM thru Odin again a few times. Binary counter goes up. Phone turns on normally, and it works fine. I just cannot get into recovery mode.

    The link for the thread where I got the download for Odin and CWM is

    This Thread Is Dead!!!!!! - xda-developers

    This is for Discover SGH-S730M, thought I would give it a shot since there isn't much for SCH-R740C.

    There is a link also that goes directly to the downloads.

    Odin+CWM.zip - Google Drive

    I hope this helps. If you check out the thread I was reading, you can see there are clear instructions provided. If needed I can give you more details.

    I also was hoping to start a good thread for this phone SCH-R740C because it seems a lot of people have issues with it but there are no solutions.

    I am aware that this is for my exact phone. Sorry about the lack of clarity in my first post.
     
  6. pauljulian

    pauljulian Newbie

    I have the SCH-R740C and have been looking everywhere for a stock recovery.img in order to get it to boot normally. Stuck at the Cricket boot logo screen, I wasn't paying attention, got busy and Odin'd the wrong recovery.

    I'm trying to get a VirtualBox set up with the Android SDK installed and will try to compile the kernel. The source is freely available at Samsung Open Source Release Center.

    I'm about 20 years obsolete in my coding chops, but if I've got a decent "read me" file, I can follow directions.

    Once I've hopefully got it compiled successfully, I'll try to Odin it to my device...

    I don't know what else to do... have an acquaintance on another blog that's going to try to pull the recovery.img from his Discover... hope springs eternal.
     
    Spawdiggity likes this.
  7. nicolehartman

    nicolehartman Lurker

    My phone is cricket muves phone ars. I can't rember screen code to unlock it
     
  8. factualpuddle

    factualpuddle Lurker

    anyone make progress in this..? i too am stuck at the Cricket logo.. i've been searching through the opensource and working on it, but it's slow going -.-; just buying a new one tomorrow, but would like to solve this for future reference.
     
  9. crmcsh01

    crmcsh01 Lurker

    I have seen this issue on several, and by several I mean about 15 or so of these discovers. They all either will only boot to recovery or boot to a blackscreen with backlight. The ones that I have seen are not rooted or have a custom rom/recovery. Without an odin restore file, I cannot determine whether it is a software or hardware issue. My gut tells me that it is corrupted NAND memory because when they lay down like this, they seem to be done for.
     
  10. shoester21

    shoester21 Lurker

    Hello everyone! Im experiencing the same problems as most...My SCHr740c is stuck on the blackscreen when i turn it on.I am able to access recovery and download mode. My phone has never been rooted so Does this change anything as far as my ability to fix my phone or methods used? please help out if you can.This is actually my roommates phone and im on the hook for replacing it.Im clearly a noob with smart phones and technology in general.Thanks in advance
     
    deadp00l likes this.
  11. Spawdiggity

    Spawdiggity Lurker
    Thread Starter

    *sigh* ohh the problems with this phone. After rooting and successfully installing a custom recovery on my second Discover, this morning I just received a firmware upgrade. Now my new Discover is a brick.Had it for a month or so. Damn. @pauljulian, any luck with what you were working on?
     
  12. CyberTails

    CyberTails Well-Known Member

    How bad of a brick? Because if it's the whole "Please plug in to a Computer with Kies" message fiasco, then you can try to use the Odin-ready Recovery Image and see if it removes your brick from here: Link
     
  13. supreme83

    supreme83 Lurker


    look here. have to use odin to write software back to phone
    plenty of forums out there with info on how to use odin

    ODIN Files for Galaxy Discover *NEEDED*
     
  14. Spawdiggity

    Spawdiggity Lurker
    Thread Starter

    Oh I fogot to post back. My bad. Shortly after I made my post about a few days ago, it occurred to me to use odin, flash Rom, etc. Problem solved guys. Thank you for your help though guys. I'm way new at this but I'm getting it. Trial and error.
     
  15. Spawdiggity

    Spawdiggity Lurker
    Thread Starter

  16. Kayte0621

    Kayte0621 Lurker

    I Forgotten My password I want to unlock without factory reset ?its a sch-r740c from cricket Can Anyone please help Meeee!!!!
     
  17. ferrersteve

    ferrersteve Lurker

    do you have cwm??
     
  18. ferrersteve

    ferrersteve Lurker

    the link xda wont work anymore
     
Loading...

Share This Page

Loading...