1. Download our Official Android App: Forums for Android!

Support SGS2 reboots when trying to install apps

Discussion in 'Android Devices' started by ppllz, Oct 6, 2011.

  1. ppllz

    ppllz Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Oct 6, 2011

    Oct 6, 2011
    6
    0
    5
    Hello,

    Well i have a question.

    Since today, when i try to download apps and install them, from the market or the internet, my GS2 crashes and reboot.

    I installed some apps this morning, and it went well. I havent done anything between then and now.

    I dont know if anyone can help me, but, its pretty anoying, that i cant install anything.

    Sorry for my bad english, i'm dutch :)
     

    Advertisement

  2. Hawker

    Hawker Android Expert
    Rank:
    None
    Points:
    433
    Posts:
    4,095
    Joined:
    Aug 2, 2011

    Aug 2, 2011
    4,095
    1,911
    433
    Male
    UK
    Try clearing cache and data for the market app
    menu>settings>applications>manage applications>all
    scroll down to the market app
    clear data and clear cache

    then give it another go
     
  3. ppllz

    ppllz Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Oct 6, 2011

    Oct 6, 2011
    6
    0
    5
    hmm,, I cleared it, but its still rebooting
     
  4. Hawker

    Hawker Android Expert
    Rank:
    None
    Points:
    433
    Posts:
    4,095
    Joined:
    Aug 2, 2011

    Aug 2, 2011
    4,095
    1,911
    433
    Male
    UK
    do you have an unsinstall updates button in the market app properties screen?
    if so give that a go. along with clear cache and clear data. it may revert back to version 2 temporarily and with luck clear the problem
     
  5. ppllz

    ppllz Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Oct 6, 2011

    Oct 6, 2011
    6
    0
    5
    I'll try it, but the problem isnt just the market. When i download 3rd party apps, the problem appears too
     
  6. ppllz

    ppllz Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Oct 6, 2011

    Oct 6, 2011
    6
    0
    5
    Hmm,, i removed the market update and cleared cache but it still reboots
     
  7. Shotgun84

    Shotgun84 Android Expert
    Rank:
     #59
    Points:
    443
    Posts:
    5,946
    Joined:
    May 30, 2011

    May 30, 2011
    5,946
    3,685
    443
    Whatever he said.
    Cambridgeshire, England
    Try uninstalling the apps you downloaded this morning before the problems started. It could be one of these causing problems.
     
  8. ppllz

    ppllz Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Oct 6, 2011

    Oct 6, 2011
    6
    0
    5
    Uuh, that didnt work either..
     
  9. ppllz

    ppllz Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Oct 6, 2011

    Oct 6, 2011
    6
    0
    5
    Well, i think i can explain my problem better. It could give you a better view of what i'm doing and what's happening.

    Well, I go to the market and download a app.
    Its downloading and when its finished it automatically installs it. It keeps installing it for around 5 seconds. Then my phone freezes for 2 seconds. And it automatically reboots, like a fast reboot. Within 10 seconds, my phone is back and everything is running back normally.

    So i hope i gave you a better view now of whats happening.

    If nothing works, then ill do a factory reset. Maybe then the problem will be solved. But i hope you guys can help me find it, and save me soms time, installing all the apps again :)
     
  10. aeonman

    aeonman Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Oct 19, 2011

    Oct 19, 2011
    2
    0
    5
    I have the same problem. Can't install any apps. Phone reboots before install completes.

    Already did hard reset. No change. :(

    If anyone has a clue....
     
  11. sk8ing4life

    sk8ing4life Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 18, 2011

    Dec 18, 2011
    1
    0
    5
    Hi my infuse 4g has just recently done this but i found how to fix mine. it went to settings then went to privacy and hit factory reset. the done fall is that you will lose all apps and data etc:( but its worth it cause i have restored with odin and still did the same thing. hope this helps
     

Share This Page

Loading...