1. Download our Official Android App: Forums for Android!
  2. We apologize for the disruption in email services! They are sending out now, but there is a backlog, so it may take a little time to catch up.

Support Sony Wireless Smart Remote & WIFI setting

Discussion in 'Android Devices' started by wobbley, Mar 21, 2013.

  1. wobbley

    wobbley Lurker
    Thread Starter
    Feb 12, 2013

    Feb 12, 2013
    I downloaded Sony's playmemories app which will communication wirelessly with the NEX camera.

    This worked for a week or two on the 'phone but has now stopped, and I can't fix it. I'm sure the camera is fine because it works with the Nexus 7 tablet OK.

    It looks like a connection is made then immediately broken. Here's a description of what happens.

    I started the app on the phone, then switched on the camera with the smart remote function selected - giving a message 'Awaiting connection to a smartphone. Running as an access point.'. After a few moments the camera name appears on the phone and I select that. I get 2 sets of messages on the phone - one with white text on a blue background, and another in white on a black background - both (blue and black) give a message 'connecting', then a message 'connected' (black only), then another message 'Error disconnected' (blue), and 'disconnected' (black). Sometimes there is another blue message which flashes up which I can't read because it is immediately replaced with the blue 'Error disconnected' message.

    Over on the Sony site they suggest it maybe something to do with network settings, but I'm not sure these have changed since the function worked OK.

    Any clues very welcome!


Share This Page