1. Are you ready for the Galaxy S20? Here is everything we know so far!

Root [Sprint] Sprint GS4 and root, about to go postal...

Discussion in 'Android Devices' started by TRDownShift, Jul 27, 2013.

  1. TRDownShift

    TRDownShift Newbie
    Thread Starter

    Ok, So i have tried 4 different guides and a number of "fixes" including swaping out the kernel for the hacked VPUAMDL kernel, I have root, I have superuser app installed, I have a recovery installed and working,(I can flash things if i want) But for some blasted reason this flipping phone refuses to give me root access when I try to use any app that requires root it just hangs, it just sits there and hangs, and I have been tinkering with it for a week now, I've got everything except the most important bit LOL .... I'm about to go postal trying to "root" this phone, I've had HTC's in the past and root those (which is 10x harder then any samsung to root) I had a Galaxy Note 2 before this S4 with root, I've rooted friends phones... I really have no frigging idea what I'm missing T.T...

    I just cant see anything I'm missing, samsungs are so frigging easy, You plug it in, run odin and that sucker has root.... why wont the S4 follow suit? I have buddy with the same issue, he cant figure it out either >.<" I just want wifi tether, is that too much to ask? :p

    anyway, aside from the vent, I was just wondering if any of you guys have had the same issue and how you fixed it. Thanks. :)


  2. tobanrob

    tobanrob Member

    u didnt say whether u installed a custom rom. maybe that will fix what may be missing.
  3. sonicbluemustang

    sonicbluemustang Android Enthusiast

    I would try flashing another rom, you may have installed somethin that does not like ur root or even wipe data ,caches and dalvik. There be many possibilities why but if u have a cr then ur half way there.
  4. TRDownShift

    TRDownShift Newbie
    Thread Starter

    yeah, I'm thinking the same, I think I'll give that a try, thanks guys. :)

Share This Page