1. Check out our app, Forums for Android! Download and leave feedback here!

Support Toggle sound off/on on startup

Discussion in 'Android Devices' started by iploya, Nov 18, 2010.

  1. iploya

    iploya Well-Known Member
    Thread Starter
    38

    Aug 25, 2010
    317
    21
    38
    On my Captivate, sometimes when I boot up (turn on phone) it does not make any sound. I prefer it that way, but must have turned it "off" inadvertently. Not sure what I did - is it an app I downloaded maybe, or perhaps a certain keystroke?
     

    Advertisement

  2. Jack45

    Jack45 Well-Known Member
    143

    Jul 13, 2010
    1,186
    239
    143
    Navigate to the /etc directory and rename the file PowerOn.wav to PowerOn.wav.bak
     
  3. LMaxwell

    LMaxwell Well-Known Member
    18

    Sep 2, 2010
    95
    20
    18
    If the phone is on silent or vibrate when you turn if off, it's quiet when you turn it on.
     
  4. iploya

    iploya Well-Known Member
    Thread Starter
    38

    Aug 25, 2010
    317
    21
    38
    Moderator - this is a Captivate-specific question. I.e. it is a question about the startup sequence on Samsung Captivate phones, not a general Android question.

    Thanks
     
  5. btswein

    btswein Well-Known Member
    38

    Have you changed the "System Volume" to off? If you have, it won't make the noise at startup.
     
  6. LukeOlson

    LukeOlson Well-Known Member
    43

    Jun 7, 2010
    201
    27
    43
    Software Engineer
    Specifically, it's the "System volume" that affects the startup/shutdown volume. I just always have my system volume all the way down so I don't ever have to deal with the startup/shutdown sounds; however, this also affects other system sounds, like the audible touch tones.

    You can set the system volume by tapping Menu -> Settings -> Sound and display -> System volume.
     
  7. Jack45

    Jack45 Well-Known Member
    143

    Jul 13, 2010
    1,186
    239
    143
    Yeah, system volume is system volume. My offering is startup-specific.
     
  8. iploya, you are in the Captivate support forum. This forum is a subforum of the main Captivate main forum, thus consists of Captivate related topics. Your topic is one that is asking for help because you have an issue with your phone, hence why it is in this particular subforum. Although I did not move your thread, I agree with the action as this is where it belongs. The main forum is not a catch-all for any thread related to the Captivate; that is why these subforums were created, so please utilize them accordingly.
     
    Captain19 likes this.
  9. fldude99

    fldude99 Well-Known Member
    78

    Oct 10, 2010
    872
    69
    78
    NW FL
    The start up sound is controlled in the settings as "system volume". If the slider is set all the way to the left (silent), the start up sound is muted. However, weird enough, if you use google navigation, it somehow moves the system volume sound to full on...so the next time you boot, it's on full volume with that obnoxious noise. So if you use navigation, you have to go back into settings and turn off the start up sound
     

Share This Page

Loading...