1. Are you ready for the Galaxy S20? Here is everything we know so far!

Unable to re-install my gnex

Discussion in 'Android Devices' started by unclejoe19, Dec 16, 2013.

  1. unclejoe19

    unclejoe19 Lurker
    Thread Starter

    Hi guys I am suffering with automatic reboot issue, which causes that my phone is rebooted after launch of OS (which version I don't know anyway).

    It's rooted because I had to fix lagging issue so I cannot try warranty service to solve the issue. So my mind set is that it is either software issue or hardware issue. And now I am desperately trying to re install my phone. I tried to do something with OS but nothing worked in some 'special way'. What happen is (I think), that what ever I do in fastboot or adb it finish with sucess but has no effect.

    For example, I tried to install factory reset:
    1. I downloaded image from official site
    2. loaded to fastboot
    3. And entered (flash all sequence)
    fastboot flash bootloader ...
    fastboot reboot-bootloader
    fastboot flash radio ...
    fastboot reboot-bootloader
    ... everythink seemed to work fine, but then I crash on
    fastboot -w update image ....
    ... which says that my radio base-band is incorrect (incompatible with factory image) ... here strange thing is that baseband always stands the same even I re-install radio driver

    So I tried to install CyanogenMod ... again everything went perfect, I can see blue alien as installation progresses, installation finished successfully, but when I rebooted phone I saw for second my old home screen and ... then the phone rebooted. How I can see all my old stuff when installation is supposed to delete everything and flash factory default?

    Or last thing, I open clockwork recovery, copy file via adb to sdcard ... I can see file on sdcard, I reboot back to CW recovery, and file is not on sdcard anymore....

    .... Does it make sense to you?

    Thanks a lot.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Digital Controller

    Digital Controller The Real Bass Creator

    You are stuck in a boot loop. I would suggest just to perform a factory reset after you install the correct version of CM and flash over the Gapps.
     
  3. unclejoe19

    unclejoe19 Lurker
    Thread Starter

    So what exactly (in steps) I should do (remember I cannot work in my OS)?

    I have more examples, I boot CWM recovery and in CMD enter:

    1. adb shell
    2. mount /data
    3. cd /data/media/0
    4. ls -lat ... (I can see all files on my sdcard)
    5. rm -rf *
    6. ls -lat ... (I can see nothing - I deleted everything)
    ... Now lets try it ....
    7. cd /
    8. umount /data
    9. mount /data
    10. cd /data/media/0
    11. ls -lat ... (I can see all files on my sdcard) ... how is this possible?
     
  4. Digital Controller

    Digital Controller The Real Bass Creator

    So you have a custom recovery right?

    Why not just go into that and Factory Reset it from within the custom recovery?
     
  5. unclejoe19

    unclejoe19 Lurker
    Thread Starter

    I can boot into recovery Image with "fastboot boot recovery.img" - But this has no effect, all I do there is lost. Same as when i enter "fastboot flash recovery recovery.img". When I reboot to recovery via UI, common google recovery is display instead of new one.

    That's the biggest mystery for me, since phone seems to be rooted the "lock" logo is open etc...

    Or maybe I know reason: in "booted" CWM mode, in "adb shell"; "cat default.prop" value of "ro.secure" is 1, but I don;t know how can I change it.
     
  6. Digital Controller

    Digital Controller The Real Bass Creator

    Ahhh so you didn't install a custom recovery. That seems to be our issue here.

    So I would suggest to start the process over following a guide in Wugg's Nexus Root Toolkit :)
     

Galaxy Nexus Forum

The Galaxy Nexus release date was November 2011. Features and Specs include a 4.65" inch screen, 5MP camera, 1GB RAM, TI OMAP 4460 processor, and 1750mAh battery.

November 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...